Bar-Ilan University

RESPONSA
VERSION 28.0

USER’S GUIDE

The Responsa Project – Bar Ilan University
Ramat Gan, Israel
Email: gr.responsa@biu.ac.il
Home Page: http://responsa.biu.ac.il
Forum Page: www.responsa-forum.co.il
Tel: 972-3-531-8411
         972-3-531-8343
         972-3-531-8626
Fax: 972-3-534-1850

TES, Inc. (outside of Israel)
343 Spook Rock Rd.
Bldg G, Suffern, NY 10901
Phone Support: 1-845-362-6380
Fax:1-845-362-6337
Email Support: techsupport@jewishsoftware.com
Phone Orders: 1-800-925-6853
Email Orders: sales@jewishsoftware.com
Website Orders: http://www.jewishsoftware.com
# Table of Contents

**Introduction** .................................................................................................................................................. 1

**What’s New in Responsa 28.0** .................................................................................................................. 2

**Chapter 1 Installing Responsa** ................................................................................................................. 3

- Introduction ................................................................................................................................................ 3
- Installing Responsa ................................................................................................................................. 3

**Chapter 2 A Quick Tour of Responsa** ....................................................................................................... 5

**Chapter 3 Responsa Basics** ..................................................................................................................... 12

- The Main Responsa Window ....................................................................................................................... 12
- Starting and Quitting Responsa .................................................................................................................. 13
- Getting Help ............................................................................................................................................ 13

**Chapter 4 Searching** ............................................................................................................................... 15

- Introduction .............................................................................................................................................. 15
- Choosing Books and Databases ................................................................................................................ 15
- Catalog of Books and Authors .................................................................................................................. 20
- User-Defined Database Groups .............................................................................................................. 20
- Types of Searches ..................................................................................................................................... 22
- Natural Language Searches ..................................................................................................................... 23
- Simple Searches ....................................................................................................................................... 24
- Regular Searches .................................................................................................................................... 25
- Advanced Searches ............................................................................................................................... 28
- Copying Text Directly to the Search Screen ............................................................................................. 30
- Displaying the Current Search Request on Screen .................................................................................. 30
- Troubleshooting ....................................................................................................................................... 30

**Chapter 5 Specifying Variants in Search Requests** .................................................................................. 33

- Introduction to Grammatical Variants ...................................................................................................... 33
- Prefixes and Suffixes ............................................................................................................................... 34
- Searching for Nikud .................................................................................................................................. 34
- Wildcard Search Options ........................................................................................................................ 37
- Roots and Dictionary Entries ................................................................................................................... 38
- Variant Spellings ...................................................................................................................................... 40
# Contents

- Hebrew and Aramaic Word Endings ............................................. 41
- Automatically Locating Abbreviated Forms .................................. 41
- Aramaic Equivalents of Hebrew Texts ........................................... 42
- Alternative Forms ........................................................................ 42
- Negating Search Components ...................................................... 43
- Filtering Out Unwanted Search Results ........................................ 44
- Word Families ............................................................................. 46
- Specifying Distances Between Words / Words in Varying Order ....... 49
- Expressions Within a Single Sentence, Paragraph, or Document ...... 52
- Tips on Formulating Search Requests ........................................... 53

## Chapter 6 Working With Previous Searches .............................. 55

- Overview ..................................................................................... 55
- Reusing Previous Queries ......................................................... 55
- Working With Previous Search Results: Introduction ................. 56
- Saving Search Results for Reuse by Responsa ............................. 56
- Recalling Saved Searches .......................................................... 57
- Using Saved Search Results in New Searches ............................. 58
- Searching Existing Search Results .............................................. 60

## Chapter 7 Displaying Search Results ...................................... 62

- Displaying Breakdown of Results by Database ......................... 62
- Displaying Results from Different Databases in Separate Tabs ..... 63
- Displaying Varying Amounts of Text ......................................... 64
- Expanded Display Windows ....................................................... 64
- Working With Expanded Search Results ..................................... 65
- Paging Through Search Results .................................................. 68
- Skipping to a Particular Passage ............................................... 69
- Viewing Selected Search Results .............................................. 70
- Combining Duplicate Results ..................................................... 71
- Sorting Search Results .............................................................. 71

## Chapter 8 Displaying Texts of Your Choice .............................. 73

- Displaying Responsa Texts ........................................................... 73
- Redisplaying Texts Displayed Previously ..................................... 78
- Custom Texts ............................................................................. 79
- Working With Text Display Windows ......................................... 81
- Displaying Bavli Text According to the צורת הדף ......................... 81
Chapter 9  Working With Responsa Windows ................. 83
  Switching Between Responsa Windows .......................... 83
  Working With Multiple Windows ................................ 83
  Locking and Unlocking Responsa Windows ........................ 85
  Finding Text in Responsa Windows ................................ 86
  Highlighting Text in Responsa Windows ............................ 88
  Copying and Pasting .................................................. 88
  Bookmarking Texts .................................................... 90
  Comparing Texts on Screen .......................................... 90
  Zooming Options for Images ......................................... 91

Chapter 10  Hypertext .................................................. 95
  Hypertext Links ........................................................ 95
  Cross-References ..................................................... 96
  Torah Or ............................................................. 97
  Related Sugyot ........................................................ 98
  Displaying Commentaries on Texts ................................ 98
  Displaying Texts Commented On .................................... 101

Chapter 11  Personal Notes and Links ................................. 102
  Adding Notes and Links ............................................... 102
  Copying Notes and Links ............................................ 103
  Viewing Notes and Links ............................................ 103
  Working With Notes and Links ..................................... 104

Chapter 12  Printing ..................................................... 105
  Printing ............................................................... 105
  Printing Multiple Texts Consecutively Without Page Breaks .... 106
  Print Settings .......................................................... 107
  Changing Printer Fonts ................................................. 107
  Including a Dedication in a Printout ................................ 108

Chapter 13  Saving ........................................................ 109
  Saving Responsa Texts ................................................ 109
  File Saving Options .................................................. 111
  Word Processor Settings .............................................. 111
Chapter 14  Special Features ............................................. 113

Biographies ........................................................................... 113
Gematrias .............................................................................. 113
Biblical Verses for Personal Names .................................. 114
Locating Verses with Specified Distances Between Letters ...... 115
Calendar ............................................................................... 116
Table of Weights and Measures ......................................... 118
Daf Yomi .............................................................................. 118
Rambam Yomi ....................................................................... 119
Parashat Ha-Shavua ............................................................ 119
Tikkun Korim ......................................................................... 119
List of Mishnah Chapters ..................................................... 119
Dictionaries ........................................................................... 120
Encyclopedia of Talmudic Concepts .................................... 121
Biographies of Talmudic Sages .......................................... 122
Teachers and Disciples of Talmudic Sages ......................... 122
Encyclopedia of Holiday Customs ...................................... 123
Displaying Information About Database Size .................... 124
Backing Up Personal Data ................................................... 124
Transferring Responsa Settings from a Previous Installation.... 125
Reporting Mistakes in Responsa Texts ................................. 125

Chapter 15  Responsa Indexes ............................................. 127

Introduction ........................................................................... 127
Looking up Topics in the Indexes ........................................ 127
Working with Text from Periodicals .................................... 128
Performing Full-Text Searches on the Responsa Indexes ...... 129
Performing Complex Searches on the Index of Periodicals ...... 129
Displaying Related Responsa ................................................. 130

Chapter 16  Customizing Responsa ................................. 132

Introduction ........................................................................... 132
Workspaces ........................................................................... 133
Copy and Paste Options ....................................................... 133
Format of Source References .............................................. 134
Word Processor Settings ...................................................... 136
Changing Colors .................................................................. 136
Colored Window Tabs ........................................................ 137
Contents

Hypertext Links ................................................................. 137
Preferred Commentaries .................................................. 138
Cross-References .............................................................. 138
Displaying Acharonim by Periods ........................................ 139
Secondary Windows ......................................................... 139
Screen Fonts .................................................................. 139
Changing Margins and Line Spacing of Texts in Responsa
Windows ........................................................................ 140
Interface Language ........................................................... 141
Default Language for Biographies ........................................ 141
Toolbars ........................................................................ 141
Tree Icon Sizes ................................................................ 151
Resizing Dialog Boxes ...................................................... 151
Keyboard Shortcuts ............................................................ 152
Changing the Order of Books in Databases ......................... 152
Changing the Appearance of the Database Tree ................. 153
Changing the Way Responsa are Listed (Searching) .......... 153
Automatically Maximizing Responsa Windows .................. 155
Automatically Combining Duplicate Search Results .......... 155
Filtering Forms in All Databases ........................................ 156
Expanding Links (Cross-References) ................................. 156
Options for Working with Expanded Display Results ....... 156
Autosaving the List of Active Responsa Windows ............. 157
Displaying the שמה ............................................................ 157
Miscellaneous Settings ....................................................... 158

Appendix A The Hebrew Keyboard ..................................... 160
Appendix B System Requirements ...................................... 162
Index ............................................................................... 163
Introduction

Looking for information about a Torah topic? Want to locate the source of an obscure quote in the Talmud? Or perhaps you’d like to look at a midrash which you don’t have at home? Then welcome to Responsa, the largest collection of Torah texts ever recorded electronically, accompanied by an easy-to-use yet sophisticated search program, which makes locating information and displaying material from hundreds of classic Torah texts a snap! Specifically, with Responsa you can:

- Search for a word, phrase, or expression in hundreds of Torah texts. You can also search for a wide variety of variant forms, specify distances between search components, etc.
- Display on screen hundreds of classic Torah texts
- Print your search results and other Torah texts of your choice
- Save your search results and other texts, so you can view them or print them later with a word processor
- Display biographies of hundreds of responsa authors and other Torah scholars from medieval times to the present
- Calculate the gematria of any expression of your choice, and find biblical verses or expressions with the equivalent gematria
- Compare parallel Torah texts
- Display Torah texts which cite other texts or which are referred to by other Torah texts with the click of a mouse (hypertext)
- Look up abbreviations in an online dictionary

Even if you have no previous computer experience, you’ll find it easy to master Responsa. Just take a few minutes to read the “Quick Tour of Responsa” and the discussion of “Responsa Basics” below, and before you know it you’ll be using Responsa like a pro!
What’s New in Responsa 28.0

The new features in Responsa 28.0 include:

- Option to highlight selected text in Responsa windows
- Option to color tabs of Responsa windows
- Improved options for switching between Responsa windows
- Option to search for text in sources in the lists of cross-references
- Improved options for choosing and displaying commentaries on texts
- Option to display Acharonim by periods
- Improved options for specifying texts of your choice to display
- Improved options for specifying the format of source references
- Information about editions of relevant Responsa texts is displayed next to their titles.

In addition, new texts and links between databases have been added; for more information, see the online help.
Chapter 1 Installing Responsa

Installing Responsa

Introduction

Before you can start using Responsa, you have to *install* it on your computer. This installation process, which takes a few minutes, is largely automatic; see the instructions below.

Installing Responsa

To *install* Responsa:

1. Turn on your computer.

2. Connect the Disk on Key to one of the available USB ports (recommended: direct connection to the computer not via a connector or hub or the like).


4. Double-click the icon of your USB port, where it says RESPONSAV28.

5. Double-click the file SETUP.EXE.

6. If the program asks if you allow the program to make changes, respond "Yes".

7. Choose your setup language, and then press NEXT.

8. Mark "I accept" to the license agreement, and then press NEXT.

The installation process will then begin. In the course of installation, Responsa will prompt you to make certain choices, or to confirm options suggested by the computer. Click the options of your choice, and then press NEXT. Finally you must press INSTALL and finally FINISH to complete the installation.
You may choose between Compact or Full installation (recommended). The Compact installation requires around 65 megabytes (MB) free on your hard disk. The Full installation requires 11.7 gigabytes (GB) free on your hard disk and it will copy the entire content of the databases to your hard drive and you will have a faster working session. Note, either way you are required that the Responsa Disk must be in the USB Port while running the Responsa program for identification purposes.

That’s it; now you’re ready to start using Responsa by clicking on the Responsa icon on your desktop. See the next chapter, “A Quick Tour of Responsa,” for details.

- Once you’ve installed Responsa, there’s no need to reinstall, unless something goes wrong (for example, if your hard disk breaks down). However, if something does go wrong, you can reinstall as many times as necessary by repeating the steps listed above.

- If you have to reinstall for whatever reason, keep in mind that the list of your past search requests and “saved searches” will be deleted in the course of reinstallation. Therefore, you might want to make a copy of this material first, by backing up all the files in \RESPONSA\DATA. After you reinstall Responsa, you can restore the files you backed up to this directory.
A Quick Tour of Responsa

While you probably won’t be able to master all the features of Responsa “standing on one foot,” you will be able to master the basic features quickly and without difficulty. Let’s take a brief tour of the program and see.

- Be patient; we suggest that you go through this entire section (which won’t take long) step by step, as this will ultimately make it easier to master Responsa.

- Responsa features several help tutorials in English to help you master the program’s main features. To view these tutorials, click Help, then Tutorials, and then click the desired tutorial.

  Additional help tutorials are available in Hebrew, and can be accessed by clicking Show Complete Tutorial in Hebrew.

- Since you will be searching for expressions in Hebrew, it is important to have some familiarity with the standard Hebrew keyboard. (Alternatively, you can use the virtual keyboard; see below, p. 81.) If you have a U.S. or European keyboard which does not display Hebrew letters, see Appendix A, “The Hebrew Keyboard.”

- To type in Hebrew, click CTRL + RIGHT SHIFT. If you’re using the phonetic keyboard or the virtual keyboard (see below, p. 81), this isn’t necessary.

1. To start Responsa, turn on your computer and double-click the Responsa icon. After the main Responsa window appears, you’re ready to start using Responsa.

2. To start searching, click Search on the menu bar. The search window will appear on screen.
If the search window on your screen looks different from the one in the picture, click Simple Search and then proceed.

3. Next, choose the database which you want to search. For example, if you want to locate the Talmudic source of Hillel’s statement about learning the entire Torah while standing on one foot, you will want to search the Talmud Bavli database.

   To choose a database, click the Choose Databases button. Then select the database you want to search – in this case, Talmud Bavli – by clicking the red book icon next to it. This icon will turn green, indicating that the database you specified was selected. (If green book icons appear next to other databases, click those icons to cancel these choices.)
Confirm your selections by clicking OK. The search screen will reappear.
4. Now you’re ready to actually perform the search. To do so, type your search request, i.e., the words על רגל אחת. Note that there’s no need to type the entire expression, עומד על רגל אחת, as this will make the search slower.

- If you made a mistake typing your search request, click Clear and then retype the search request.

   Next, click the Search button or press ENTER, and Responsa will begin searching.

   When Responsa is finished searching (this should take only a few seconds), you’ll see the results displayed on screen: the expression על רגל одной appears only once in the Talmud Bavli, in מסכת שבת דף לא עמוד א.

   If you want to perform another search, click Search from the menu bar again. Your previous search request will be displayed again, in case you want to repeat it. To clear this search request and enter a new one, click Clear. Your previous query will be cleared from the screen, and you can begin typing a new search request.

5. Next, let’s try a slightly more complicated search – this time, we’ll try to locate all the material in the Talmud on קידוש השם. Now, since such material can be phrased in many different ways – e.g., קידוש שם שמים, קידוש שם, etc. – you will have to specify a more complex search request.

   Keep in mind that what you’re looking for is a combination of two elements: (1) all grammatical forms derived from the root קדש (e.g., קדש, מקדש, מקדש, קידש, etc.); and (2) the words שם (as in קידוש שם שמים, as in קידוש שם) – in other words, the word שם with grammatical prefixes.

   Due to the relative complexity of this search request, the simple search option won’t suffice, so you’ll have to perform a Regular Search. To do so:

   a. Click Regular Search from the search window.

   b. Type קדש in the box labeled Component 1. To indicate that you want to find all grammatical forms derived from the root קדש, click the Root button.
c. Type the next search component, שָׁמַש, in the box labeled Component 2. To indicate that you want to find occurrences of this word with grammatical prefixes, click the Grammatical Prefixes button.

d. Click Search to perform the search.

When Responsa is finished searching, you will see the results listed in a new window. Note that the number of search results located (37) appears in the title bar of the new window, and the search results, which include both the sources of the relevant passages and text from these passages, are numbered.

You will also notice that the first few search results displayed on screen are not really relevant, so press the PGDN key to page through your results and find relevant material.
6. You can display your search results in various ways. To do so, click Display from the menu bar. A pull-down menu will appear. Click Long, Brief, or Sources to display longer excerpts of text, shorter excerpts, or just a list of the relevant sources.

7. You can also display longer sections of text. To do so, double-click any word in the particular search result you want to view, or double-click the line listing the source of this result (the source line). A new window (an expanded display window) will open up on screen, displaying a longer section of text.

8. Ready to print? Click the window whose contents you want to print to make it the active window, and then click File from the menu bar. If you want to print only the material currently displayed on screen, click Print Window. If you want to print all the material located by Responsa, even if it is not currently displayed on screen, click Print All.

9. Next, let’s display a text of your choice. For example, suppose you want to look at מסכת ברכות, דף ב עמוד א. Click Text from the menu bar, and the text box will open up. Then:

   a. Click the plus sign next to the desired database – in this case, Talmud Bavli.
   b. Click the plus sign next to the desired book – מסכת ברכות.
   c. Click the plus sign next to the desired page – דף ב.
d. Finally, *double-click* the desired folio (עמוד ב). The text you specified will be displayed on screen momentarily.

That’s it – you’ve mastered the basics of Responsa! If you wish, you can continue reading this manual for information about other features of Responsa, or you can consult the index or the on-line help for information about specific features which interest you. Alternatively, you might prefer to experiment with the program and learn it that way.
Responsa Basics

The Main Responsa Window

All Responsa operations are carried out from the main Responsa window, whether by selecting choices from the menu bar and pull-down menus, or by clicking icons.

The toolbar icons make it easy to perform most Responsa operations – just click the appropriate icon with the mouse.

- If you hold the mouse pointer over any icon for a few seconds, a tool tip explaining the icon’s function will appear on screen. For a more detailed description of the functions of these icons, see the discussions of the relevant operations in this manual.
Chapter 3 Responsa Basics

The status bar lets you see what percentage of a particular Responsa operation (e.g., searching, displaying a text on screen) has been completed.

Window tabs make switching windows easier: to switch to a particular window, click the tab of that window.

- If the title of the window extends beyond the end of the tab, hold the mouse pointer over the tab for a few seconds, and a tool tip with the full title of the window will appear.

You can alter the appearance of the main Responsa window to suit your personal preferences by clicking View on the menu bar, and then clicking the item (Status Bar, Tabs, Toolbar) which you want to display or hide.

Starting and Quitting Responsa

To start Responsa, insert the Responsa Disk into your USB port and double-click the Responsa icon from the appropriate program group.

To quit Responsa, click the Close button in the main window, or click Exit from the File menu of the main window.

- Note that quitting Responsa automatically saves current Responsa settings (e.g., active databases, display colors) for use in future Responsa sessions. Therefore, if you want to change any of these settings, it’s worth doing so before quitting Responsa. See below, Chapter 15, “customizing Responsa,” for more details.

Getting Help

To obtain on-line help, do one of the following:

- Press F1.
- Click Help on the menu bar.
- Click ?.
Click the Help button on the relevant Responsa screen.

To view a list of Frequently Asked Questions, click Help, then All Tips, or click the lighthouse icon ( ) on the main toolbar.

When Responsa starts, a picture of a lighthouse will appear on the upper right-hand corner of the Responsa window. Clicking this picture will reveal selected Responsa tips. Such tips will be displayed periodically while using the program.

To prevent these tips from being displayed, click View, and then Uncheck Tips.
Chapter 4  Searching

Searching

Introduction

Using Responsa, you can locate not only particular words and phrases – for example, if you want to track down the exact source or wording of a particular quote – but also varied combinations of words and phrases (for example, if you’re interested in researching a topic).

Moreover, Responsa lets you determine not only what you want to search for, but how to search for it.

Specifically, Responsa lets you determine:

- what books or databases will be searched
- what kind of search you want to perform – simple, regular, or advanced
- what words or combinations of words to find. Thus, you can search for specific words or phrases, as well as complex combinations of words and phrases, such as forms with prefixes and suffixes, forms from a common root, etc. Likewise, you can filter out unwanted results in the course of a search, or work with past search results in various unwanted forms ways.

Each of these aspects of searching is discussed in the following chapter.

Choosing Books and Databases

Before performing a search, you have to choose the databases in which you want to search. To do so:

1. Click Search from the menu bar, or click . The Search screen will then appear.

2. Click the Choose Databases button. The databases box will then appear on screen.
3. Then:
<table>
<thead>
<tr>
<th>To</th>
<th>Click</th>
</tr>
</thead>
<tbody>
<tr>
<td>Choose all databases</td>
<td>Select All. Alternatively, click the Select All check box on the Search screen.</td>
</tr>
<tr>
<td>Choose all books in a particular database</td>
<td>The red book icon next to the database</td>
</tr>
<tr>
<td>Cancel the selection of a particular database</td>
<td>The green book icon next to the database</td>
</tr>
<tr>
<td>Select certain books, or parts of certain books, in a particular database</td>
<td>The plus sign next to the relevant database or part of the database (click these plus signs repeatedly if necessary); then click the red book icons next to the names of the books or parts of books you want to select</td>
</tr>
<tr>
<td>Select most books in a particular database</td>
<td>The plus sign next to the relevant database; then click the red book icon next to the title of the database, and click the green book icons next to the titles of the books you don’t want selected</td>
</tr>
</tbody>
</table>

4. Repeat this process for as many books or databases as desired.

5. Click OK or press ENTER.

- Some texts include notes of various sorts. You can choose whether or not to search these notes by clicking Tools, then Options, then Search; then choose the desired option under Notes.
Chapter 4  Searching

- If you made a mistake, or if you want to close an open “tree” and go back to the beginning of the list, click Restart.

- When searching the Index of Periodicals, results are only displayed for articles whose full text has been included in Responsa.

- As a rule, it’s inadvisable to search all databases, as this may slow down your search considerably.

- If you limit a search to certain books in a particular database, Responsa searches the entire database, even though the search results are only displayed from the specified books. Therefore, restricting a search to particular texts will not make the search any faster.

- If no results were found, a popup will appear on screen, asking whether you want to search all databases. If you find no results after searching all databases, another popup will appear, asking you whether you want to perform a Natural Language Search (provided that the search text consists of at least two words).

- If you want to search a particular book or the works of a particular author and you don’t know what database these works are in, you can find out by searching the Catalog (see below, p. 20).

- You can also select books by typing in their names (see the next section).

  To select books to search by typing in their names, rather than by clicking the database tree:

1. From the main menu, choose Search.

2. Click Choose Databases.

3. Click Type in Book Names.

4. Click the box labeled Enter Book Name, and type in the name of the book or author for which you want to search.
5. Click Search, or press Enter. A list of books containing the text you specified will be displayed in the Results box.

6. Click the titles of the books listed in the Results box that you want to search. To select more than one such book, hold the Control key while clicking the relevant book titles.

7. Click OK to confirm your choice. You will be returned to the main Choose Databases window.

8. To choose additional books, repeat steps 3–7.

9. When you are finished selecting the desired books, click OK to confirm your choices. You will then be returned to the main Search window, ready to perform your search.

If you want to determine which databases are currently active or which books in a particular database were selected, do one of the following:

- Click the Active Databases icon.
- From the Tools menu, click Active Databases.
- Click Search, then Choose Databases, then Active Databases.

A green book icon appears next to active databases which will be searched in their entirety.

Red and green book icons appear next to databases part of whose contents were selected. To find out which books were selected in these databases, click the plus sign next to the relevant database.

- If you choose either of the first two options, the Active Database window is displayed. This window can be resized or closed like any other Responsa window.
- If you chose a database group to search, clicking the Active Database icon will display the name of this database group, along with the titles
of the books in this group. Similarly, resting the mouse pointer on the Choose Databases button will display a tooltip with the name of the database group you chose.

**Catalog of Books and Authors**

To find out what database a particular book (or the works of a particular author) is in, you can search the catalog. To do so:

1. From the Search window, click Choose Databases.
2. Click Catalog. If you want to search for the book’s author rather than for its title, click Display Catalog of Authors.
3. Type the name (or part of the name) of the book or author you want to search for in the white box.
4. Click Search.
   - You may have to click Search in Catalog repeatedly to reach the desired book if there are several books containing the search text you specified.
5. Click OK. This will return you to the Search window, open to the book you specified; select this book to proceed with your search.
   - You can also display the entire catalog by clicking Help, then Catalog. Likewise, you can print the catalog (or part of it) by clicking File, then Print.

**User-Defined Database Groups**

Responsa enables you to define and search groups of databases of your own choice. For example, you might want to define a Poskim database group, consisting of Rambam and Shulchan Aruch, if you frequently search these databases.

**Defining Database Groups**

To define a database group:
1. From the menu bar, click Search, or click.

2. Click Choose Databases.

3. Click Database Groups.


5. Type the name you want to give the group, and click OK.

6. Select the databases you want to include in the group.

7. Click OK.

**Searching Database Groups**

To *search a database group* of your choice:

1. From the menu bar, click Search, or click.

2. Click Choose Databases.

3. Click the arrow under the Database Groups button, and click the database group that you want to search.

4. Click OK.

- If you chose a database group in this way, and then you clicked additional databases, or you clicked databases which were already selected, so that these databases will not be searched, Responsa will search the databases (or parts of the databases) specified in the Select Books and Databases box, and not the specified database group.

**Deleting Database Groups**

To *delete database groups*:
1. From the menu bar, click Search, or click .

2. Click Choose Databases.

3. Click Database Groups.

4. To delete the database group currently active, click Delete Group. To delete all the database groups, click Delete All.

5. Click OK.

**Types of Searches**

Responsa enables you to perform four types of searches: natural language searches, simple searches, regular searches, and advanced searches.

*Natural language searches* enable you to formulate your search request in natural language, in essentially the same way as you would when using an internet search engine.

*Simple searches* enable you to find exact occurrences of a particular word or phrase, or instances of this word or phrase along with grammatical prefixes and suffixes, as well as words with a distance of up to two words between them.

Thus, you can use the Simple Search option to find not just רַמֶּר, but also בַּרְמֶר, רַמֶּר של שבת, as well as רַמֶּר שֶׁבֶת. However, more complex searches are not possible with this option.

*Regular searches* enable you to perform more complex searches and to specify a wide variety of variant forms without learning all the formal rules (“syntax”) for formulating search requests. However, Responsa’s most sophisticated search options, e.g., working with former searches and combining past search results, are not available under regular searches.

*Advanced searches* offer you all of Responsa’s search options, including use of former queries, saved searches, and word families. However, taking
full advantage of the Advanced Search option requires you to master special rules for formulating queries.

While the simple and regular search options are simpler to learn, advanced searches offer more control and flexibility. Try experimenting with the different options to see which one suits you best. You can always change from a simple search to a regular or advanced search or vice-versa by clicking the appropriate button on the Search screen.

To choose the type of search you want to perform:

1. Click Search on the menu bar, or click.
2. Click the button specifying the type of search you want to perform.

Now you’re ready to begin searching; see the following sections for details.

**Natural Language Searches**

Responsa enables you to formulate search requests in natural language, much like the searches available in Google and other internet search engines.

To perform a natural language search:

1. With the Search screen displayed, click the Natural Language Search option.
2. Type your question in the search bar and click Enter. (Sample queries are displayed on screen.)

- Natural language searches are likely to display a fair number of irrelevant results. Therefore, you may have to page through a screen or two of results in order to find results which are relevant to your question.
- If the search takes too long, you can stop it by clicking ESC.
When using this option, only the active databases are searched. Therefore, if you're checking a practical halachic question (for example, is kidney donation mandatory), it’s generally best to search only the responsa databases, so as to avoid too many irrelevant results.

Simple Searches

1. With the Search screen displayed and the Simple Search option chosen, type the word or phrase you want to locate.

   If you want to find exact occurrences of this expression, click Search for Exact Words. If you want to specify variant forms, click the Variant Forms button, and then specify the variants you want to find – grammatical prefixes before the first word (for example, תְפֵלָה, תְפֵלָה, וְתַחְפַּל, and not just תְפֵלָה); distance between words (up to two words between the search components – for example, not just נִר שבת, but also נִר של שבת); spelling (finds plene and defective spellings if you specify the plene spelling – for example, not just מִלוֹוה, but also מִלְוָה).

   If you made a mistake typing your search request, click Clear and type your search request again.

2. Click Search or press ENTER.

   To stop searching, press ESC. Responsa will then ask you whether you want to stop searching or to continue; click the appropriate button to proceed. Note that if you stop performing a search on multiple databases before the search was completed, results from those databases which Responsa finished searching will be displayed on screen.

   While a search is in progress, you can perform other Responsa operations. Likewise, you can work with the first 100 results of a search before the other results have been retrieved.

   If you want to perform a new search, repeat the steps described above. The results of the new search will be displayed in a new window. To determine the maximum number of search results windows which can be displayed on screen at any given time, see below, p. 158.
Regular Searches

1. With the Search screen displayed and the Regular Search option chosen, type the first word you want to find in the box at the top of the column labeled Component 1.

2. Specify variants as follows:

   - To specify alternative words (e.g., if you want to find the words משה and אהרן), type them in the second, third, or fourth boxes in the column labeled Component 1. If one or more of these alternative forms contains an abbreviation – for example, if you are searching for צער בעלי חיים and צער בוה”ח – you must use the Expression Builder, as explained below, p. 27.

   - To specify additional words (for example, if you’re looking for a phrase consisting of two words, e.g., וידבר משה), type these words in the boxes labeled Component 2 and Component 3, respectively.

   - To specify grammatical variants, click the box containing the relevant word, and then click the button next to the desired variant (for more information about such variants, see the next chapter).

     If you want to specify grammatical variants for all of the search components – for example, grammatical prefixes before both משה and אהרן – click the Mark All Components box, and then click the button next to the desired variant (e.g., prefixes).

   - To specify distances (in words) between the search components, type the appropriate number in the Distances box, or click the arrows near this box until the appropriate number is displayed.

     You can specify either “forward” distances – for example, to find passages where the word משה appears up to two words before אהרן, but not two words after אהרן – or
“bidirectional” distances, in which, for example, the word משלו can appear up to two words either before or after אהרן.

To choose the desired type of distance, click the large arrow facing right or pointing in both directions near the appropriate distance box; a bidirectional arrow indicates that the distance is bidirectional, and an arrow facing right indicates means that the distance specified is “forward.”

You can set either type of search as default by clicking Tools, Options, Search; then click or unclick Distances Between Words in Search Only Forward.

- To filter out unwanted forms in the course of the search, click the Filter Search Results check box; otherwise, make sure this box is cleared.

- To specify vowels (Nikud), click the Nikud box and specify the desired vowels.

For example, if you want to locate biblical verses in which either Moses or Aaron “said” (אמר, דבר) something, the Regular Search screen for such a query will look like this:

3. Click Search or press ENTER.

- If you made a mistake when typing a search operator (say, G for grammatical prefixes), click this letter again to cancel your choice.

- If you made a mistake typing your search request, click Clear and type your search request again. Alternatively, right-click the word you want to erase, click Erase, and retype your search request.

- For information on stopping a search in the middle, working with search results, or performing other operations (including a new search), see above, p. 24.
To locate alternative forms, one or more of which contains abbreviations – for example, to locate all passages mentioning צער בע"ח, צער בעלי חיים, or צעב"ח:

1. Click Search.

2. Click Expression. A new search window, whose search boxes are shaded yellow - the Expression Builder window - will open on top of the main search window.

3. Type the words of the first expression you want to locate - for example, צער, בעלי, חיים - in the boxes labeled Component 1, Component 2, and Component 3 of the new search window. You can also specify additional variants by clicking the relevant buttons.
4. Click OK. The Expression Builder window will close, returning you to the main search window. The expression you specified will appear there in a gray search box.

5. To specify the next expression you want to locate—for example, זכר בע"ח—click the first available white search box, under the box containing the expression you specified previously.

6. Repeat steps 2–4 as many times as necessary.

7. When you are ready to perform the search, click Search.

**Advanced Searches**

1. With the Search screen displayed and the Advanced Search option chosen, type your search request in the query bar.
If you want to specify variant forms (alternatives words, grammatical variants, etc.), double-click the word for which you want to specify variants, and then click the appropriate button (Grammatical Prefixes, Suffixes, etc.).

Alternatively, type in the appropriate search operators directly, as explained in the following chapter.

2. Click Search or press ENTER.
- For information on stopping a search in the middle, working with search results, or performing other operations (including a new search), see above, p. 24.

**Copying Text Directly to the Search Screen**

Sometimes the contents of one text suggest an idea for a new search. For example, if you searched for מכונת גיור (shaver), and the word חשמל (electricity) frequently appeared in your search results, you will probably find more relevant material by searching for חשמל.

If this happens, you can *copy the new search text directly to the Search screen* without having to type it in by hand, by doing the following:

1. Using the mouse, select the text in the text-display window or expanded search window (see below, chapters 7 and 8) which you want to find.

2. From the Edit menu, click Copy to Search, or click CTRL+R.

**Displaying the Current Search Request on Screen**

To *display the current search request* on screen, click Query from the View menu of the search results window.

**Troubleshooting**

Sometimes you may encounter problems when searching, e.g.:

1. You got an *error message* displaying your query with a *question mark* near one of the search components.

*Explanation:* You entered an “illegitimate” search request, which does not conform to the rules about formulating queries.

*Solution:*

- Reformulate the query, changing the search operator located where the question mark appears in the error message.
■ Check for typographical errors in the search request. For example, you might have forgotten to type a parenthesis or a bracket, or you might have typed a parenthesis instead of a bracket, etc.

■ If other attempts to solve the problem fail, try a simple search or a regular search: this way you can’t possibly make mistakes regarding the search syntax.

2. You didn’t find relevant material which you expected to find, or you didn’t find any search results at all.

   Solution:

   ■ Formulate your search request less restrictively. For example, specify prefixes and suffixes, variant spellings, and abbreviated forms (e.g., ר’ יוחנן בן זכאי, and not just ריב”ז) in your search request.

   ■ Use synonyms in your queries. For example, in a search about non-Jews, look for נכרי, עכו”ם, etc., and not just גוי.

   ■ Search in additional databases – the word or phrase you specified might appear in a different source than the one you expected.

   ■ Finally, consider the possibility that the expression you specified does not appear in the sources which you searched. Thus, many expressions frequently assumed to be of talmudic origin (e.g., ישועת ה’ כהרף עין) are not found in the Talmud, but only in later sources.

3. You got a message indicating that too many results were found, and hence Responsa can’t process your query.

   Explanation: Responsa cannot handle more than 32,000 search results in a single search.

   Solution:
Restrict your search to a smaller group of books or databases. If the Search All Databases check box is checked, clear it.

Alternatively, formulate your search request more restrictively. For example, if you specified a word with all prefixes or suffixes, respecify the word with only grammatical prefixes or suffixes, etc.

4. Searching takes too long.

*Explanation:* How fast a search request is processed depends upon a number of factors, including the complexity of the query, the number and size of the databases being searched (a large database, such as 20th century responsa, is slower to search than a small database, such as Bible), and how powerful your computer is.

*Solution:* Upgrade your computer, or specify a search request with fewer variants, databases, etc.
Formulating Search Requests: Specifying Variants

Introduction to Grammatical Variants

If you specify a particular word or phrase without specifying grammatical variants, you will locate only exact occurrences of that word or phrase. For example, searching for מַשֵּׁה will not locate מַשֵּׁה, and searching for הָלָל אוֹתְנוֹ will not locate הָלָל אוֹתְנוֹ (by contrast, such forms presumably would be located if you were using the search option of a word processor). Accordingly, it’s generally advisable to specify grammatical variants in your search requests.

Responsa lets you specify grammatical variants in two ways (in Regular and Advanced searches; only very simple variants can be specified in Simple searches):

- In Regular searches, click the word for which you want to specify variants, and then click the button specifying the appropriate variant (prefixes, suffixes, etc.).

- In Advanced searches, double-click the word for which you want to specify variants, and then click the button specifying the appropriate variant (prefixes, suffixes, etc.). Or type the relevant symbols immediately before or after the word for which you want to specify variants.

If you inadvertently specified grammatical variants for a word, double-click the word, and then click Single Form. This will remove the grammatical variant symbols, so that only the exact form you specified will be retrieved. Alternatively, click Clear and reformulate your query.

- Note that you can often specify more than one option per word. For example, you can search for all forms of a word with grammatical prefixes and all suffixes by typing the appropriate symbols before and after the word or by clicking the appropriate buttons; see below for further details.
Chapter 5  Formulating Search Requests: Specifying Variants

Prefixes and Suffixes

<table>
<thead>
<tr>
<th>To find</th>
<th>Type</th>
<th>Forms Which Will be Located</th>
</tr>
</thead>
<tbody>
<tr>
<td>Grammatical prefixes</td>
<td>a number sign immediately before the word in question (e.g., #ספר)</td>
<td>ספר, ספר, ספר, but not ספר</td>
</tr>
<tr>
<td>Grammatical suffixes</td>
<td>a number sign immediately after the word in question (e.g., #ספר)</td>
<td>ספר, ספר, ספר, ספר</td>
</tr>
<tr>
<td>All prefixes</td>
<td>an asterisk immediately before the word in question (e.g., ^בית)</td>
<td>בית, בית, בית, etc.</td>
</tr>
<tr>
<td>All suffixes</td>
<td>an asterisk immediately after the word in question (e.g., ^בית)</td>
<td>בית, בית, בית, etc.</td>
</tr>
</tbody>
</table>

- It’s usually a good idea to specify grammatical prefixes in your search requests; otherwise, you’re likely to miss relevant forms. For example, if you’re looking for references to Moses, it’s a good idea to search for #משה, or else you’ll miss forms such as ומשה, למשה, etc.
- If you specify all prefixes or suffixes, you’ll probably find many irrelevant forms, thereby slowing down your search. Of course, you can always filter out undesired forms before displaying the final search results.

Searching for Nikud

You can specify nikud (Hebrew vowels) when searching the Tanach database. There are two ways to do so:

I. If you are familiar with an occurrence of the word containing the correct Nikud, the simplest solution is the following:
1. Click Tools, then Options, then Search.

2. Click Copy to Search Screen with Nikud, and then click OK.

3. Search for a word containing the desired Nikud.

4. Highlight this word, and then click Copy to Search Screen or Ctrl-R.

II. If the previous option is not feasible, you can do the following:

1. In the Regular search screen, type the words you want to find. Alternatively, click the Nikud box on the Regular search screen; then type the desired words there, and proceed to step 3 below.

2. Click the first word for which you want to specify Nikud, and then click the Nikud box. The Nikud screen will appear.

3. Click the first letter for which you want to specify Nikud, and then click the desired vowel on the Nikud keyboard at the lower left part of the screen.

- You can distinguish between sin and shin by clicking the letter you want to vocalize; then click the sin or shin character next to this word.
Chapter 5  Formulating Search Requests: Specifying Variants

- To insert a dagesh or mappik in a letter, click the checkbar in the row labeled Dagesh/Mappik. To make sure that a particular letter does not contain a dagesh or mappik (for example, to find the word וּשְׂעָרָה in Lev. 13:4, as opposed to וּשְׂעָרָ in Lev. 13:20), click the box labeled X in the row labeled Dagesh/Mappik.

- To indicate that certain letters should not have any vowels, click the letter, and then click the box labeled X in the row labeled Nikud. For example, to find דָנִיֵּאל without any vowel under the א, click the א, and then click the box labeled X in the Nikud row.

- By clicking the appropriate English letters at the bottom of the Nikud keyboard, you can specify multiple vowels with similar sounds. For example, if you want to locate either זֵכֶר or זֶכֶר, click the letter ז, and then click the button marked E on the Nikud keyboard.

4. Repeat this process as many times as necessary until you have finished specifying all desired vowels.

  - If you don’t specify any vowels for a particular letter, all possible vowel combinations will be retrieved for that letter. For example, if you type the word אמר and you specify a patach under the מ without specifying any other vowels, both אָמַר and אֹמַר will be retrieved.

  - If you made a mistake when specifying vowels or words on the Nikud screen, you can correct it by clicking the appropriate button in the row marked Clear (Nikud in Column, All Nikud, All); then retype the text or vowels you want to locate.

      Alternatively, right-click any letter in the Nikud screen, and then click the appropriate option (Erase, Erase Nikud, Erase Dagesh, Erase Column).

  - If you want to see the word you specified displayed with vowels before performing your search, click the Nikud Preview button.
5. Click OK to return to the search screen and to execute your search. If you want to see the word you specified displayed with vowels, click the before performing your search, click the Show Nikud button; then close it to proceed with your search.

- Text with vowels is grayed on the main search screen, and cannot be edited directly from this screen. To edit or erase such words, click the Nikud box, and edit the relevant words from the Nikud screen. Alternatively, right-click these words, and then click Erase or Nikud (if you want to change the vowels).

**Wildcard Search Options**

You can also specify wildcards in your search requests.

1. To find words containing a series of letters in a particular order, with any combination of letters before, between or after them, type an asterisk (*) – the wildcard character – before, between or after the letters you specified.

   For example, to find the word מתמר, type:
   
   מ*מ*ר*צ

2. To find words containing a single, unspecified letter, type a question mark.

   For example, to find מַנְה or מָשָׁה, type:
   
   מ?ה

3. To find words containing either a single, unspecified letter or no letter, type a tilde (~).

   For example, to find דָנָל or דָנאל, type:
   
   ד~נ

- This option is most useful when searching for forms which you’re not likely to find using ordinary search options, especially loan words.
(e.g., words of Latin, Greek, Persian or Yiddish origin), since such words are often spelled in unexpected ways.

- You can use as few or as many asterisks (or other wildcard characters) as you want with this option. For example, if you type פקֵיר without an asterisk at the beginning of the word, you’ll find פֶּקֶר, but not פֶּקֶר. To find the word פֶּקֶר, you have to type פֶּקֶר.

- Use this option with caution, as it is likely to return a large number of irrelevant forms.

**Roots and Dictionary Entries**

1. To find forms derived from a common root, type a percent sign before the relevant root.

   For example, to find קדש, וקדשתו, קידושין, מקדשת, type:

   קדש%

   Alternatively, type the desired root, double-click it, and click the Root button.

2. To find forms derived from a common dictionary entry, type a dollar sign before the relevant form. Or type the word, double-click it, and click Lemma.

   - Use these options with care, as they may retrieve many irrelevant forms, thereby slowing down your search. Of course, you can always filter out undesired forms before displaying the final search results (see below, pp. 44–46, on “Filtering Out Unwanted Search Results”)

   - You can specify nouns as “roots” when using the “root” option. Likewise, you can specify forms with more than four letters as roots. Thus, you can search for מלאכתו, etc.
Roots vs. Lemmas

The root and lemma options are similar, although “root” is more inclusive than “lemma”: all forms located by “lemma” will be located by “root,” although forms located by “root” will not necessarily be located by “lemma.”

When should you use “root,” and when should you use “lemma”? The truth is that there aren’t any hard-and-fast rules, and the best option for one query isn’t necessarily the best option for another. Accordingly, if you didn’t find enough forms with “lemma,” try repeating your search with “root,” and if you found too many forms with “root,” try repeating your search with “lemma.”

Additional Note For Advanced Users

What forms are located by “root” but not by “lemma”? The following examples should help clarify the difference between these options.

1. Nouns derived from a verb root are generally not listed under the same dictionary entry as the verb root. Therefore, such nouns will be located by “root,” but not by “lemma.” For example, $מָשָׁר$ will not locate the nouns אֶשֶׁרְמָה, שָמְרָה, although $מָשָׁר$ will.

   Keep in mind, however, that some words which appear to be nouns can be construed as verbs if vocalized differently, and hence such words will be located by the “lemma” option. For example, $מָשָׁר$ will locate the form מֶשֶרֶת, since this word can be construed not only as a noun מֶשֶרֶת which receives its own dictionary entry, but also as a verb מֶשֶרֶת, which does not.

2. Nouns derived from the same root, but from different conjugations, are generally treated as distinct dictionary entries. Accordingly, $פִּדְיוֹן$ will not locate the nouns קִידוֹם, קִידוֹוס, קִדוֹוסוֹן, קִידֶשׁוֹן, קִידֶשׁון, קִידֶשֶׁת, which are derived from the pi'el form of $פִּדְיוֹן$, rather than the kal. By contrast, $פִּדְיוֹן$ will locate such forms.

3. The root option will retrieve denominative verbs from words ordinarily assumed to be nouns, whereas the lemma option only retrieves nouns associated with such forms. Thus, the word בֵּית ("one who lodges"), which is derived from the word בֵּית ("house"), will not be located by $בֵּית$, which
only retrieves nouns derived from this word. However, בִּית will locate the word בֵּית.

4. Words which might be grammatically related to a particular root, but which appear different from that root, are sometimes treated as separate dictionary entries. For example, the word בּוקר, which occasionally occurs as a phonetic variant of וּקר (e.g., in the Talmud Ye'rushalmi), is associated with the same root, פּקר. Nevertheless, בּוקר and וּקר are treated as distinct dictionary entries, since they seem to be derived from different roots בּוכֵר and פּקר. Hence, בּקר will retrieve the forms בּוקר, הבקר, etc., while וּקר will not.

**Variant Spellings**

1. To find both *plene and defective spellings* (כתיב מלא וחסר) of a particular word, such as מִלוֹוה and מַלֹּה, תַּחְיוֹה and תַּחִיָּה, יָהוֹשָע and יַהוֹשָׁע, etc., type an exclamation point before the word, and spell it with the *fullest possible spelling*, e.g.:

    יהושע, יהושע, יוהשע, מלווה, מלווה

    Alternatively, type the word with the fullest possible spelling, double-click it, and click the Spelling button.

    This option locates all forms of the specified word with or without *vav* or *yod* in the middle, and works only if you specify plene spellings (e.g., יהושע, יהושע). Accordingly, typing יהושע will locate יהושע, whereas יהושע will not locate יהושע.

    • If you want to specify both grammatical prefixes and plene and defective spellings in your query (e.g., to find יָרוּשָׁלֶם, ברוּשָׁלֶם, etc.), make sure to type the number sign before the exclamation point; otherwise, you’ll get an error message. Thus, when searching for material about Jerusalem, as indicated above, type:

        #יָרוּשָׁלֶם

    2. You can also search for *letter interchanges in the middle of words*. To do so, type the relevant letters between parentheses and separated by slashes.
Chapter 5  Formulating Search Requests: Specifying Variants

For example, to find either אירוטו or אירוטו, type:

אירוטו(ם/ש)ין

3. To indicate that a particular letter can be omitted from the middle of a word, type the relevant letter, followed by a slash and the @ symbol, in parentheses.

For example, to find הער or הער, type:

ה(ע/@)ל(ע/@)ר

Hebrew and Aramaic Word Endings

To find words with either ה or א or ט or י or י at the end – for example, to find both מִדְלִיקִים and מִדְלִיקִין – type either of the desired forms, and then:

- In a Simple Search, click Variant Forms, and then Hebrew/Aramaic word endings.

- In a Simple Search, click Variant Forms, and then Hebrew/Aramaic word endings.

- This option is only available in Simple and Regular searches.

Automatically Locating Abbreviated Forms

You can have Responsa automatically locate both abbreviated and unabbreviated forms of a particular search expression – for example, מְצוּות, מְצוּות שָׁהוֹתוֹפָּה, מְצוּות שַׁהוֹתָא, מְצוּות שָׁהוֹתוֹפָּה, etc. To do so:

1. Type the unabbreviated form of the expression you want to find – for example, מְצוּות שָׁהוֹתוֹפָּה.

2. Click Include Abbreviations at the bottom of the Search screen.

- If you want to filter out certain abbreviations, click Filter Search Results, and then filter out the undesired forms.
3. Click Search.

- This option is only available in Regular and Advanced searches.

**Aramaic Equivalents of Hebrew Texts**

To search for Aramaic equivalents of Hebrew texts—for example, to search for forms such as סליק by specifying עולה:

1. Type the Hebrew form of the expression you want to find—for example, עולה.
2. Click the Aramaic Translation button. If you are performing an advanced search, you can manually specify the Aramaic Translation search operator (a caret, ^).
3. Click Search.

- This option is only available in Regular and Advanced searches.

**Alternative Forms**

1. To specify alternative forms, type a slash (not a backslash!) between the alternative forms, and enclose them in parentheses.

   For example, to locate all passages where Moses, Aaron, David, or Solomon are mentioned, type:

   (משה/ אהרן/ דוד/ שלמה)

2. You can also specify alternative forms with prefixes, suffixes, etc. For example, to find all occurrences of שמר with grammatical prefixes and all occurrences of כתב with grammatical suffixes, type:

   (#שמר/ כתב)

3. If you’re searching for alternative forms with identical prefixes, suffixes, etc., you can type the symbols for these forms once, immediately before or after the parentheses, rather than typing them inside of the parentheses.
Chapter 5  Formulating Search Requests: Specifying Variants

For example, to locate all passages mentioning either בית, לבהמה, יוהר, or אפטורופס, etc., type:

*#(בית/אפטרופ)*

4. You can specify a series of consecutive words, each of which has **alternatives**. To do so, type the first word and its alternatives, as explained above, a space, and then the second (third, etc.) word and its alternatives.

   For example, to find biblical verses where either Moses or Aaron “spoke” (וידבר) or “said” (ויאמר) something, type:

   (וידבר/ויאמר) (משה/אהרן)

5. To **specify alternative forms if one of them consists of two or more words**, type the alternative forms in double braces.

   For example, to locate all passages mentioning צער בע"ח, צער בעלי חיים, or צ Zub"H, type:

   ({{צ Zub"H}}/{{צער בע"ח}}/{{צער בעלי חיים}})

**Negating Search Components**

If you want to make sure that a certain word or form is **not retrieved**, type a minus sign (i.e., a hyphen) immediately before that word. Or double-click the word, and then click the Negate Component button.

For example, if you want to locate all phrases beginning with the word יום except for the phrases יום כיפור and יום הכיפורים, type:

(יום-כיפור/הכיפורים)

- You can only negate one group of key words (i.e., one “search component”) in a given search request. Thus, you cannot specify a search request such as

  - יום-כיפור/הכיפורים

if you want to find passages in which the word יום appears without before it or after it.
Filtering Out Unwanted Search Results

If you searched for forms with all prefixes or suffixes, or forms derived from a common root or dictionary entry, you’re likely to locate many irrelevant forms. For example, if you were looking for material about holiness, and you searched for קדוש%, you’ll probably find the word קידושין, which isn’t necessarily relevant. However, you can filter such forms out, so they won’t be included among the final search results.

- Keep in mind that if you specified several key words in your search request, it isn’t always that important to filter out irrelevant forms, since these forms might be filtered out automatically in the course of the search.

For example, if you’re searching for material on קידוש השם, and you searched for קדוש #שם%, it’s probably not necessary to filter out the form קידושין, since it’s unlikely that the word קידושין will appear next to the word שם.

To filter out unwanted forms:

1. From the Regular or Advanced search screen, click the Filter Search Results check box. (This option is not available in Simple searches.)

2. Type your search request, and click Search or press ENTER.

3. The Selection and Filtering window will appear on screen, with a list of the databases searched and the forms located in each database.
4. From the List of Forms, click the forms which you want to filter out, i.e., the forms which you don’t want included among the final search results.

   Alternatively, click the forms which you do want to find, and then click Reverse Selection.

   - Forms from Tanach are vocalized, to make it easier to distinguish between the different forms.

   If you made a mistake, click Restart Selecting and start again.

5. Click the next database (if you had searched more than one database) and select the forms which you want to filter out, as described in step 4 above.

6. After you’re finished filtering out forms from all the databases, click Continue Searching or press ENTER to complete the search.

   - You can sort the forms in the List of Forms either alphabetically or by the number of occurrences, by clicking the appropriate button.
If you filtered out unwanted forms, the forms you initially filtered out will remain filtered out until you perform a new search which does not contain the filtered component.

For example, if you searched for #שבת# and you filtered out the form שבתון, the next time you search for שבת לה, you won’t find שבתון. To locate this expression, search for another expression which does not contain the form #שבת# (e.g., משה), and then search again for שבת לה.

You can configure Responsa to automatically filter out the same forms for all databases you are searching, so you won’t have to filter out forms individually for each database.

To do so, click Tools, then Options, and then the Search tab. Then click the checkbox next to Filter forms in all databases.

Forms from Tanach are vocalized, to make it easier to distinguish between the different forms.

You can use filtered components in a new search by checking the Use Filtered Components box and then specifying the new search components.

For example, to search for the expression ויכתב על after you had already searched for the rootכתב and filtered out all forms except for ויכתב, click Search. Then check the Use Filtered Components box, type על after the formכתב (the rootכתב), and click OK. Only the expression ויכתב will be located, since you had previously filtered out all other forms of the rootכתב.

To print a list of the forms you selected, click Print Words.

**Word Families**

You can define a group of words as a “word family” and then search for all the words in the family, instead of searching separately for each word.

For example, if you want to locate the words רנבר, שמך, and לי, you can define this group of words as a family (named семей, for example), and
then search for this family. Similarly, you can define a family in the course of a filtered search and then search for the members of the family later.

**Defining and Editing Word Families**

(a) To *define a word family* from scratch:

1. From the Search screen, with the Regular or Advanced Search option active, click Families.
2. Click New Family.
3. Type the name you want to assign the family.
4. Click OK or press ENTER.
5. Click Add Word.
6. Type the first word you want to include in the family, and click Add or press ENTER.
7. Repeat the previous step until you have finished specifying all the words you want to include in the family. Then click OK.
8. Delete undesired words by clicking them; then click Delete Word.
9. Click OK twice.

- When specifying words in a family, you cannot use signs such as $, %, etc., to indicate grammatical variants; rather, you must specify precisely which forms you want to find.

- To back up the list of word families (along with other user-specified search information), make a copy of the files in `\RESPONSADATA`.

(b) To *define a word family in the course of a filtered search*:

1. With the Selection and Filtering window displayed on screen (see above, p. 44), select the forms which you don’t want to include in the family.
Alternatively, click the forms which you do want to include in the family, and click Reverse Selection.

2. Click Save Words.

3. Type the name you want to assign the family.

4. Save the family by clicking OK.

5. Proceed with the filtered search by clicking Continue Searching, or cancel by clicking Cancel.

(c) To edit an existing word family:

1. Click the list of families, and select the family you want to edit.

2. Add or delete words as you would when defining a word family.

3. Save the family by clicking OK.

Searching for Word Families

To search for a family of words:

1. From the Search window, with the Regular or Advanced Search option active, do one of the following:

   - Click Families. Then select the family you want to search for, and click OK.

   - Type the name of the family for which you want to search, double-click it, and click the Family button.

   - Type a right angle bracket (<), the name of the family you want to search for, and then a left angle bracket (>), e.g. <שבטש>.

2. Click Search to proceed with the search.
Deleting Word Families

To delete word families from the family list:

1. From the Search window, with the Regular or Advanced Search option active, click Families.

2. Click the list of families and select the family or families you want to delete.

3. Click Delete Family. If you want to delete all the families in the list, click Delete All.

4. Click OK.

Specifying Distances Between Words / Words in Varying Order

To specify distances between words or words in varying order, you have to specify two numbers, separated by a colon and enclosed in brackets (not parentheses!), between the relevant words. The first number indicates the relative position of the first word, and the second number, the relative position of the second word.

Sounds confusing? The following examples should help make things clear:

1. To find a word occurring up to $n$ words after another word, type the first word, a space, and then type $[n:1]$. (Remember that you’re typing in Hebrew, so you start by typing the right bracket, then 1, and then the colon, the second number, and the closing bracket.) Then type a space before typing the second word.

For example, to search for נְרָאָבָהּ לְבַדְּרְבָּהּ נְרָאָבָהּ נְרָאָבָהּ נְרָאָבָהּ נְרָאָבָהּ נְרָאָבָהּ נְרָאָבָהּ נְרָאָבָהּ נְרָאָבָהּ נְרָאָבָהּ נְרָאָבָהּ נְרָאָבָהּ נְרָאָבָהּ (note that in this last expression, the word נְרָאָבָהּ occurs three words after the first word), type:

\[ נְרָאָבָהּ \]

When typing a query, Responsa may reverse the order of the numbers on screen, so the query appears on the search bar as:
If this happens, don’t worry; what matters is how you typed the query, and not how it appears on screen.

When specifying distances, you can also use grammatical prefixes, suffixes, etc. Thus, to find expressions such as הנרותשהדליקולכבודשבתות, type:

\[\text{#ナー}1:3\text{#שבת}\]

2. To find words which can appear in varying order, where the second word can appear up to \(m\) words before the first word, while the first word can appear up to \(n\) words before the second, type \([n:m-]\) as the specified distance. Once again, you start by typing the right bracket, and continue with the minus sign (i.e., the hyphen), \(m\), etc.

For example, to find the expressions התקנו חכמים, חכמים התקנו, and שתקנו (in the last expression, התקנו appears two words before חכמים), type:

\[\text{#תקנו}1:2-\text{חכמים}\]

This will locate all instances where התקנו (or שתקנו, ותקנו, etc.) appears up to two words before חכמים (such as התקנו חכמים, שתקנו חכמים), and up to one word after חכמים (such as חכמים התקנו).

- If you find this daunting, even after studying the example, try options 3 and 4 below. While you will locate more forms this way, some of them presumably irrelevant, the “syntax” of this option is much easier to master. Alternatively, you might prefer performing a Regular search.

3. Often you’ll be looking for expressions composed of words which can appear in either “correct” or reverse order, with an equal number of words separating them. For example, if you’re looking for information about קידושהשם, you’ll probably be interested in both לאוקידוששםاسم and שלוקידוששםاسم. To search for such forms, type:

\[\text{#שם}2:2\text{%קידוש}\]
4. A simpler way to specify equal distances between words which can appear in either “correct” or reverse order is to type the distance (in words) between the words you’re searching for, followed by a colon, a space, and finally the words you’re looking for.

For example, to locate both שם שמי שם שמם and לכהש שם שמי, type:

שם שמי שם שמם :2

or

שם שמי :2

Since only two search components are specified here, it doesn’t matter what order you specify them in.

Specifying Distances For Complicated Searches: Tips For Advanced Users

You can specify more than two search components in varying order by following the rules described above. For example, you can type:

נר שבת חנוכה 6

which is equivalent to


You can also specify distances in different ways in a single query. For example, you can type:

נר ערבר שבת [2:1] 5

which is equivalent to

娱乐场 [5:5] [2:1] שבת
Chapter 5  Formulating Search Requests: Specifying Variants

Expressions Within A Single Sentence, Paragraph, or Document

You can search for a group of words, all of which appear in the same sentence, paragraph, or document. Using this option will locate all such words, regardless of the order in which they appear or the exact distance between them.

1. To locate words in the same sentence, type: מֶּשֶׁף (don’t forget the colon!), a space, and the words you are looking for. For example, to find material about Shabbat customs in synagogues, type:

משペット: מנהג שבת ביהכ"נ

• Here too, it’s advisable to specify alternative forms, prefixes, etc. in your query. For example, you’d probably be able to locate more material on Shabbat customs in synagogues by typing:

משペット: מנהג שבת (биיחכ"נ/קנטו)

since this query will locate forms such as לבייחכ"נ, and not just ביהכ"נ.

Note that there’s no need to specify the word בית in the expression בית כנסת, since occurrences of בית כנסת will automatically be retrieved along with other occurrences of כנסת (indeed, you can’t specify בית כנסת as an alternative to כנסת even if you wanted to; see above, p. 43).

2. To locate words in the same paragraph, type: פָּסָכָה, a space, and the words you are looking for, e.g.:

פסכה: מנהג שבת ז"הרוכין

3. To locate a group of words in the same document, type: מֶּשֶׁף, a space, and the words you are looking for, e.g.:

משペット: מנהג שבת ז"הרוכין

• The precise definitions of “sentence,” “paragraph,” and “document” vary from database to database. Hence, you may have to experiment with this option to derive maximum benefit from it.
Tips on Formulating Search Requests

Formulating a good query is a skill in its own right; as the saying goes, שאלת חכם חצי תשובה. Accordingly, the following section provides some tips about formulating queries, although familiarity with these points ultimately cannot substitute for careful planning and past experience in formulating search requests.

- Specify grammatical prefixes in your search requests; otherwise, you’re likely to miss relevant forms. For example, if you’re looking for references to Moses, search for #משה, so you won’t miss forms such as והמשה, זמשה, etc.

- Specify both plene and defective spellings (כתיב מלא וחסר), particularly when searching in the Bible database, where defective spelling is very common. Thus, specify alternatives such as Toby (תוביה), (שמות/שמות), (_share/Share), (לאים/לאים), (מלוה/몰וה), (תחיה/תחיה), (ירגלים/ירגלים), in your search requests.

- Use synonyms in your queries. For example, if you’re searching for material on non-Jews, you should specify such words as גוי, נכרי (נוכרי), עכו”ם (עובד כוכבים), אינן יהודי (א”י), and perhaps even #כותי in your query. (In this particular case, of course, you won’t be able to specify all of these forms in a single query, since some of these expressions consist of two words; see above, p. 43.)

- Specify abbreviations in your search requests. For example, if you’re searching for information about R. Yochanan b. Zakkai, search for both #יוחנן בן זכאי and #ריב”ז. Also, remember that words are frequently abbreviated with apostrophes; thus, if you’re looking for references to Tractate Ketubbot, you should probably search for: #ק”ת

- Often it’s sufficient (and faster) to specify only part of the expression you want to find. For example, instead of searching for רבי עקיבא, it would probably suffice to search for עקיבא.
Chapter 5 Formulating Search Requests: Specifying Variants

- If you are searching for information on a particular topic, rather than trying to locate the source of a quote, it’s often worth beginning your search in the 20th century responsa database. Not only are such responsa often written in modern Hebrew (and thus more likely to be formulated in familiar terminology), but they frequently refer to other, earlier sources.

- Some responsa contain words in Yiddish (e.g., עלעקטרי in the responsa of R. Moshe Feinstein). In such cases, Responsa displays the Hebrew equivalent of the Yiddish term in slashes, along with the original Yiddish text. This way, even users unfamiliar with Yiddish can locate material on these subjects, by specifying the appropriate Hebrew terms in their queries.

- Parenthetical source references have been included in certain databases (e.g., references to biblical verses in the Talmud). Thus, you can locate Talmudic references to verses in Numbers, Ch. 30, by searching for ([בם/במדבר] (ל/ל)') in the Talmud Bavli database.

- Parenthesized words and words between slashes (see above) are treated as integral parts of the text being searched. Therefore, it’s sometimes advisable to specify a small distance between search components, even if you expect them to appear immediately after one another, in case a parenthetical reference appears between them.

For example, searching for אומר עשה in the Mishnah will not locate Mishnah Rosh Hashanah 3:8 (כיוצא בדבר אתה אומר עשה לך שרף), since a reference to במדבר כ“א appears between the words אומר and עשה. Thus, you would only be able to locate this Mishnah by typing [אמר 3:8 עשה].
Working With Previous Searches

Overview

Responsa offers you several ways to work with previous searches. For example, you can repeat past searches by re-executing past queries (Responsa automatically saves a list of these queries).

Alternatively, you can save the search results themselves, thereby enabling you to redisplay them on screen without having to re-execute the search from scratch. Moreover, you can combine different sets of “saved search results” in various ways.

Important Note  The options for working with previous searches are available only in Regular Searches and Advanced Searches.

Reusing Previous Queries

To reuse a former query:

1. From the Search screen, with the Regular Search or Advanced Search option active, click Former Queries. A box will open up, listing former queries.

   - If you searched for a word or group of words with vowels (Nikud), the query text will be displayed with these vowels

2. Do one of the following:

   - Double-click the query of your choice, or click it once, and then click OK or press ENTER.

   - To access queries performed during the current Responsa session, click the arrow next to the search bar. A list of former queries will appear; from it, click the query you want to perform again.

3. Click Search to perform the search.
Chapter 6  Working With Previous Searches

4. If you are no longer interested in previous queries, you can delete them from the list of former queries. To do so, click each query that you want to delete, and then click Delete, or click Delete All to delete all the queries.

5. To leave the former queries box, click OK.

Working With Previous Search Results: Introduction

As indicated above, you can work directly with previous search results. This option is particularly useful if:

- you want to immediately redisplay previous search results, without having to re-execute a former query from scratch. This is particularly useful if you had filtered out unwanted forms in the course of a search.
- you had saved particular results from a given query, and you are only interested in viewing these results
- you want to combine search results from separate queries, which cannot ordinarily be included in a single query (e.g., אֶרֶץ ישראל and א"י; see above, p. 43).
- you want to create your own, personal databases on topics of interest; then you can perform additional searches on these databases with Responsa.

Saving Search Results for Reuse by Responsa

1. If you don’t want to save all the search results, select the results which you do want to save by clicking the check boxes next to them.

2. From the File menu, click Save Search.

3. Type the name you want to assign the saved search.

4. Click OK.
Chapter 6  Working With Previous Searches

- If you had searched more than one database, saving the search results will save results from all of the books and databases which you searched.

Recalling Saved Searches

1. From the Search screen, with the Regular Search or Advanced Search option active, click Saved Searches.

   The “saved searches” listed in the Saved Searches window can be deleted, wholly or in part, by clicking these searches and then clicking the appropriate button (Delete or Delete All).

2. Specify the saved search you want to recall by doing one of the following:

   - Click the title of the search you want to recall, and then click Show Results.
   - Double-click the title of the search you want to recall, and then click Search. Or click the title of the search you want to recall, and then click OK. This will return you to the Search
screen, with your saved search on the query bar, ready to be executed.

- Type the title of the saved search between braces (e.g., {בית}) on the query bar of the search screen.

Search results recalled from a saved search in any of the ways described above are no different from ordinary search results. Accordingly, all the options available with regular search results – altering display options, printing, etc. – can be utilized after recalling a past search.

- If text included in the saved search contains vowels, the letter N will appear next to the relevant search in the column marked N. To display these vowels, click Show Nikud.

- You can change the order in which saved searches are displayed on screen by clicking the appropriate box (Date, # Results, Query, Name).

**Important Note**

If you recalled the saved search by clicking Show Results, Responsa will display all the results which you saved, regardless of which databases are currently active.

However, if you recalled the saved search by switching to the Search screen and then executing the search, only results from the databases currently active will be displayed. Accordingly, if you re-executed the saved search from the search screen after changing databases, you might not find any search results.

**Using Saved Search Results in New Searches**

Saved search results can be *used as a search component in new queries* in several different ways.

(a) You can *combine previous search results with other search results*.

For example, you might want to search for two expressions, one of which consists of two or more words (e.g., בית כנסת). Now, as a rule you
cannot combine such expressions in a single search, but you can perform the two searches separately and combine the results as follows:

1. Perform the first search (e.g., for "בית כנסת"), and save the results.

2. Perform the second search (e.g., for "ביהכ"נ"), and save the results under the same name you specified for the first search.

3. When prompted by Responsa that a saved search with the specified name already exists, click Append.

When you recall the saved search, Responsa combines the results from both of the searches which you saved.

- If you prefer, you can specify the name of a saved search in braces as one of the components in your search request.

For example, if you searched for "בית כנסת" and saved the results under the name "בית", you can search for all occurrences of "ביהכ"נ" and "בית כנסת" (i.e., the search "בית") by typing the following query:

```
{ Beit }/Beth
```

You can also specify several "saved searches" when combining previous search results. For example, if you had already searched for "ביהכ"נ" and saved the search results under the name "כנסת", you can search for all occurrences of either "בית כנסת" (search: "בית") or "ביהכ"נ" (search: "כנסת") by typing:

```
{ Beit }/Knesset
```

(b) You can perform additional searches on "saved search results," treating these results as if they were regular databases.

For example, if you had saved search results about synagogues, as described above, you can locate material about synagogues on Shabbat by typing:

```
משепפ: { Beit }/Knesset #סבתא
```
This will search your “synagogue database” (i.e., the results of your searches for בית כנסת and ביהכ"נ) for all passages in which the word שבת, with grammatical prefixes or suffixes, appears in the same sentence as בית כנסת or ביהכ"נ.

Alternatively, if you had saved the results of searches בית כנסת and ביהכ"נ under the name כנישתא, you can search for material about synagogues on Shabbat by typing:

{כנישתא} {שבת}

(c) Likewise, you can specify several “saved searches” when searching through previous search results.

For example, if you had searched for material about Shabbat and saved the results under the name שבת, you can search for material about synagogues on Shabbat by typing:

{שבת} {כנישתא}

since this will locate all passages in which material about synagogues (search: כנישתא) appears in the same sentence as material about Shabbat (search: שבת).

As you can see, the possibilities which “saved searches” offer are almost limitless; just use your imagination to reap the full benefits of this option.

Searching Existing Search Results

Sometimes you may want to search within existing search results. For example, if you searched for בני ישראל in the Bible database, you might want to search for verses where the expression משנה ואהרן appears in relatively close proximity to the words בני ישראל. To do so:

1. Perform the first search (say, for בני ישראל).

2. Click View, and then click Search Within Results.

3. Type the second expression for which you want to search (say, משנה ואהרן).
4. Click Enter.

- When using this option, Responsa locates all occurrences of the expressions you specified which appear in the same document – for example, in the same chapter of the Bible or Talmud.

  Therefore, the distance between the expressions you specified might sometimes be much greater than anticipated. For example, performing the search described above will display Ex. 5:1, ואחרesar משה ואהרן, even though the expression בני ישראל does not appear in this verse, but only much later in that chapter (verse 9), and there the expression משה ואהרן does not appear in connection with בני ישראל.

- This option is generally most suitable when searching for multiple phrases, but not when searching for individual words; then it is usually better to specify precise distances between the search components. Likewise, this option is generally not suitable when searching the Talmud Bavli or the Talmud Yerushalmi, since the “documents” in these works are very large – entire chapters.
Displaying Search Results

After completing your search, you can view the search results in several different ways. For example, you can display varying amounts of text from the passages located, or you can display just a list of the relevant sources. In addition, you can page through the search results or skip to a particular search result. See below for further details.

• The texts displayed by Responsa often contain parenthetical notes of various sorts, which may appear between slashes, equal signs, or percent signs.

(a) Slashes enclose parenthetical notes added by the Responsa Project, e.g., Hebrew translations of Yiddish words (see above, p. 54).

(b) Equal signs enclose explanations of abbreviations occurring in the original texts.

(c) Percent signs are sometimes used by Responsa (for technical reasons) instead of square brackets appearing in the original texts.

Displaying Breakdown of Results by Database

When performing a search in multiple databases, you can display the breakdown of results by database, to see precisely how many times the search expression occurs in each database. To do so:

1. From the Tools menu, click Options.

2. Click the General Tab.

3. Click the Display Breakdown of Results by Database check box. To display an even more detailed breakdown of results, click Expand.

• You can sort by the number of results or by the name of the database by clicking the desired sort parameter.

After you’re finished searching, a box will appear on screen listing the breakdown of results by database. When you’re finished examining the contents of the box, click OK to view the actual search results.
• You can also display results from different databases in separate tabs; see the next section.

**Displaying Results from Different Databases in Separate Tabs**

To *display search results from different databases in separate tabs*:

1. Click Tools.
2. Click Options.
3. Click Search.
4. Click Display Tabs for Database Results.
   • You can specify the number of tabs you want to display.
   • Clicking Top displays the tabs on top of the windows with the database results. Unclicking this box displays tabs on the side of the search result windows.
5. Click OK.
   • Results from the different databases will be displayed in separate tabs. To switch to a different database, click its tab.
   • If there is not enough space on screen to display all the tabs, you can display the previous or following databases by clicking the arrow to the left or right of the tabs.
   • Changing these options only affects the display of future searches; you cannot change tab display on the fly.
   • Right clicking a tab will display a window with breakdown of results by database, which you can view or from which you can perform other actions.
Chapter 7  Displaying Search Results

Displaying Varying Amounts of Text

To vary the amount of text displayed when viewing your search results, choose the appropriate option from the View menu of the search results window.

<table>
<thead>
<tr>
<th>To view</th>
<th>Click</th>
</tr>
</thead>
<tbody>
<tr>
<td>Excerpts of custom length</td>
<td>Number of Lines; then specify the number of lines desired and click OK</td>
</tr>
<tr>
<td>Long excerpts of text (3-5 lines)</td>
<td>Long</td>
</tr>
<tr>
<td>Brief excerpts of text (1 line)</td>
<td>Brief</td>
</tr>
<tr>
<td>A list of sources, without any text</td>
<td>Sources</td>
</tr>
</tbody>
</table>

- These display options also determine how many sources are displayed on screen at any given time: the longer the excerpt of text, the fewer results you can display on screen at one time. Choosing Long enables you to view about five results at one time, while Brief enables you to view about 14 search results, and Sources enables you to display a list of about 28 sources.

- These options can also be accessed by right-clicking the search results window and choosing the appropriate option.

Expanded Display Windows

You can also display longer sections of text in separate windows. To do so, double-click any part of the search result you want to view, or double-click its source line. Alternatively, press TAB until the source line of the result which you want to view is highlighted, and then press ENTER.

A new window (an expanded display window) will open up, displaying a longer section of text (an expanded display result). Note that the line of text
containing the word or expression which you originally searched for is highlighted on screen.

- Sometimes it may take a little while until the expanded display result is displayed on screen. If you don’t feel like waiting, press ESC. A box will appear on screen, offering you the option of proceeding to display your text or canceling. Click the button of your choice to proceed.

**Expanded Display Windows vs. User-Defined Number of Lines**

When should you use expanded display windows, and when should you specify a larger number of lines to display?

Obviously, the answer to this question varies from user to user and from search to search. Keep in mind, though, that the expanded display option offers you certain advantages which are not available when displaying a user-specified number of lines. Specifically:

- Expanded display results are displayed in separate windows, each of which can be printed or saved independently. By contrast, this is not possible with a user-defined number of lines.

- You can only “copy and paste” text (see below, p. 88) from expanded display windows.

- Using expanded display windows facilitates on-screen comparison of different search results (see below, p. 90).

**Working With Expanded Search Results**

You can work with expanded search results in various ways. For example, you can view parts of the expanded search result which are not presently displayed on screen (e.g., the end of a long responsum), or you can display the previous or following expanded search result, etc.
<table>
<thead>
<tr>
<th>To view</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>The page (or chapter, section, etc.) before the passage currently</td>
<td>From the view menu of the expanded display window, click Amud- (or Chapter-, Paragraph-, etc.), or click ![Previous Unit of Text icon]</td>
</tr>
<tr>
<td>displayed on screen</td>
<td>(the Previous Unit of Text icon)</td>
</tr>
<tr>
<td>The page (or chapter, section, etc.) after the passage currently</td>
<td>From the View menu of the expanded display window, click Amud+ (or Chapter+, Paragraph+, etc.) or click ![Next Unit of Text icon]</td>
</tr>
<tr>
<td>displayed on screen</td>
<td>(the Next Unit of Text icon)</td>
</tr>
<tr>
<td>The previous expanded display result</td>
<td>From the View menu of the expanded display window, click Result-, or click ![Previous Result icon]</td>
</tr>
<tr>
<td>The following expanded display result</td>
<td>From the View menu of the expanded display window, click Result+, or click ![Next Result icon].</td>
</tr>
<tr>
<td>The entire unit of text (chapter, responsum, etc.) from which the</td>
<td>From the View menu of the expanded display window, click Chapter (etc.), or click ![Full Document icon]</td>
</tr>
<tr>
<td>search result is taken</td>
<td>(the Full Document icon)</td>
</tr>
<tr>
<td>The original unit of text</td>
<td>From the View menu of the expanded display window, click</td>
</tr>
<tr>
<td>The beginning or end of the expanded display result</td>
<td>From the View menu of the expanded display window, click Beginning or End, or press CTRL + HOME or CTRL + END</td>
</tr>
<tr>
<td>---------------------------------------------------</td>
<td>--------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>The line of text containing the text of the query</td>
<td>From the View menu of the expanded display window, click Source Line</td>
</tr>
<tr>
<td>Any other part of the text currently displayed</td>
<td>Click View, then Jump in Book, and then click the text to which you want to jump</td>
</tr>
<tr>
<td>The previous Mishnah in the Talmud Bavli</td>
<td>Click View, then Jump to Previous Mishnah</td>
</tr>
<tr>
<td>The original search results window</td>
<td>Click the search results window or its tab, or click the Back icon</td>
</tr>
</tbody>
</table>

- Most of these options can be accessed by right-clicking the expanded display window and choosing the desired option. (You can also close windows by click CTRL + W, or by right-clicking them and then clicking Close Window.)

- You can also display texts related to the texts displayed in the expanded display window. For example, if a Talmudic text is displayed in the expanded display window, you can display Rashi or Tosafot on this passage. See below, Chapter 10, “Hypertext,” for further details.
Paging Through Search Results

To *scroll through your search results*, select the appropriate option from the following chart.

<table>
<thead>
<tr>
<th>To view</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>The previous screen of search results</td>
<td>Press PGUP, or click above the scroll box in the vertical scroll bar</td>
</tr>
<tr>
<td>The next screen of search results</td>
<td>Press PDNG, or click below the scroll box in the vertical scroll bar</td>
</tr>
<tr>
<td>The previous search result</td>
<td>Press SHIFT+TAB, or click the box at the top of the vertical scroll bar</td>
</tr>
<tr>
<td>The next search result</td>
<td>Press TAB, or click the box at the bottom of the vertical scroll bar</td>
</tr>
<tr>
<td>The first screen of search results</td>
<td>Press CTRL + HOME</td>
</tr>
<tr>
<td>The last screen of search results</td>
<td>Press CTRL + END</td>
</tr>
<tr>
<td>A particular part of the search results</td>
<td>Drag the scroll box to the desired location and release it</td>
</tr>
</tbody>
</table>

- Many of these options can also be accessed by right-clicking the search results window and then choosing the desired option. (You can also close search results windows by clicking CTRL + W, or by right-clicking them and then clicking Close Window.)
Skipping to a Particular Passage

You can skip to a particular search result and begin displaying the search results from that point. For example, if you searched the Bible database, you can begin displaying the results from the book of Exodus, rather than from Genesis. Or you can begin displaying the results from Exodus, chapter 6, rather than from the beginning of Exodus. To do so:

1. From the View menu of the search results window, click Skip to Author/Book, or right-click the expanded display window.

2. If necessary, click the plus signs next to the database or parts of the database to open up the “tree” and display the relevant parts of the database.

3. Do one of the following:
   - Click the title of the text to which you want to skip with the right mouse button.
   - Double-click the title of the text to which you want to skip with the left mouse button.
   - Click the title of the text to which you want to skip with the left mouse button, and then click OK.
   - Click the List of Books button; then type in the name of the book to which you want to skip (or part of the book name), and click OK.
To skip to a particular numbered result:

1. From the View menu of the search results window, click Skip to Number, or right-click the expanded display window.

2. Type the number of the search result to which you want to skip.

3. Click OK or press ENTER.

Viewing Selected Search Results

If you only want to work with some of the search results, you can select the results which interest you and then view (or print, save, etc.) only these results.

1. To select the search results you want to view, click the check boxes next to the source lines of the relevant results, or press the spacebar. (To deselect a result, clear the check box next to it or press the spacebar again.)

2. From the View menu, click Display Selected Results.

- If you want to select most of the results, it’s generally easier to click those results which you don’t want to select; then choose Reverse Selection from the View menu.

  If you only want to reverse the selection for the results displayed in the current window, click View, then Reverse Selection, then Window.

- After clicking Display Selected Results, you can redisplay the original list of search results by clicking View and then Display All Results.

- To select a series of search results, click View, then Select Range, type in the numbers of the first and last search results you want to select, and click OK. To reverse your selection, click View, Select Range, and then Reverse Selection.
Combining Duplicate Results

Sometimes a search expression occurs more than once in a particular passage. For example, the word אסמטא occasionally occurs several times on the same page of Talmud, since this is the subject of the local Talmudic discussion.

If you want to display only one occurrence of the search expression per passage (for example, if you want to find each page of the Talmud in which the word אסמטא appears), click Combine Duplicate Results on the View menu.

- You can restore the original list of search results by clicking Combine Duplicate Results again.
- To ensure that duplicate results are automatically combined whenever you search, click Tools, Options, Search, and then Combine Duplicate Results Automatically. Then click OK.
- You can combine all duplicate results in either a particular document (listing all results from a single chapter together even if each result occurs in a different דבר המתחיל or in a particular title (listing results from each דבר המתחיל separately). To choose the desired option, click Tools, Options, Search. Then choose Combine Duplicate Results by Documents or Combine Duplicate Results by Titles.
- Filtering out the duplicate results may take a long time if you are working with a long list of search results, or if the search expression occurs many times in the same passage.
- You can skip to the next occurrence of the relevant search result by clicking Edit, then Skip to the Next Search Result.

Sorting Search Results

Search results are ordinarily displayed according to the order of the Responsa databases, beginning with earlier databases and proceeding to later ones. For example, results from Bible are displayed first, followed by results from the Talmud, Shulchan Aruch, etc.
However, it is possible to display the most relevant results first, in much the same way as is done with Google and other search engines. To do so:

1. With search results displayed, click View from the main menu, or right-click the window containing the search results.

2. Click Sort by Relevance.

3. To restore the default view, click View from the main menu, or right-click the window containing the search results; then click Sort by Database Order.

- To change the default sorting option, click Tools, then Options, then Search. Then choose the desired sorting option and click OK.
Displaying Texts of Your Choice

Displaying Responsa Texts

You can display any text in the Responsa databases on screen either by choosing the text from the tree of Responsa databases, or by manually typing in the reference to the desired text (see below, p. 76). These texts can then be printed, saved, etc.

To choose the text from the tree of Responsa databases:

1. From the menu bar, click Text, or click . The text box will open up on screen.
2. If you want to display text from a database other than the database which is currently open, click Restart.

3. Click the plus sign next to the title of the database from which you want to display text.
4. Click the plus sign next to the title of the book from which you want to display text.

5. Then:

<table>
<thead>
<tr>
<th>To display</th>
<th>Click</th>
</tr>
</thead>
<tbody>
<tr>
<td>An entire unit of text (e.g., an entire chapter of the Bible)</td>
<td>The title of the desired unit of text, or the book icon or plus sign next to it, with the right mouse button or The relevant field (e.g., Perek); then type in the appropriate Hebrew letter or the equivalent Arabic numeral (e.g., 1, if you want to view Bereshit, Ch. 1). Then click Display Text or press ENTER.</td>
</tr>
<tr>
<td>Part of the unit of text (e.g., a single biblical verse)</td>
<td>The plus sign next to the unit of text you want to view (see above). Then double-click the specified location, or click there once with the right mouse button. or The first relevant field (e.g., Perek); then type in the appropriate Hebrew letter or the equivalent Arabic numeral, and click Display Text or press ENTER.</td>
</tr>
</tbody>
</table>
Chapter 8  Displaying Texts of Your Choice

To display additional texts of your choice in new windows, repeat the steps described above.

- To set the maximum number of text-display windows which can be displayed on screen at any given time, see below, p. 158.

- Fields for specifying text locations are only displayed if the “Show Fields for Specifying Text Locations” option was specified. For information on altering this setting, see below, p. 158.

- If you type a text-location which does not exist (e.g., תלמוד בבלי, מסכת ברכות, דף סה עמוד א; this tractate only goes up to דף סד עמוד א), Responsa will display a message indicating that this text is non-existent. If this happens, press ENTER or click OK, and then respecify the text you want to view.

- If you’re not sure what database a particular text appears in, you can locate it by using the Catalog option (available from the Text display window) as described above, p. 20.

- You can specify the page location of a Yerushalmi passage according to the Vilna edition by clicking the title of the tractate, and then filling in דף and עמוד. To specify the location of such passages by chapter and halachah, click the plus sign next to the relevant tractate, then the number of the relevant chapter, and then the number of the relevant halachah.

To display texts by typing in the reference manually:

1. From the menu bar, click Text, or click the Text icon.

2. Click the Reference tab.

3. In the box labeled Enter Reference, type in the name of the source you want to display. (If another source is already displayed there, click Clear and enter the new source.)

4. Click the Search button or press Enter.
Chapter 8  Displaying Texts of Your Choice

5. If there is only one source which fits the reference you entered, Responsa will immediately open a window displaying that source.

If several sources fit the reference you entered (see below), a list of all these sources will be displayed. To display a particular source from this list, click it, and then click Display Text.

- By default, if you do not choose any source from the list and click Enter, only the source which you specified will be displayed. For example, if you specified בראשית א נא and click Enter, only בראשית א will be displayed.
- You can display all commentaries on a particular source, or select commentaries on that source – e.g., all Rishonim or Achronim – by selecting the appropriate option from underneath the list of sources.
- The search text should be entered without commas or הע”א/ע”ב (in the case of Talmudic references). Thus, to display בבל ברכות ז ע”ב בבל ברכות ז, type בבל ברכות ז, but not בבל ברכות ז ע”ב.
- When entering references to texts from the Talmud, you can also use periods or colons to specify the relevant Amud. Thus, to display רבייתא יב, you could type רבייתא יב: בבלו ברכת יב. If you do not specify an Amud, Amud Alef will automatically be displayed.
- The more specific the reference you enter, the greater the chances of Responsa immediately locating the relevant text. Conversely, entering a less specific reference is likely to produce a long list of results, most of which are irrelevant.
- Thus, if you type בבל ברכת י, this text will be displayed immediately, but if you type only ברכת י, Responsa will display a long list of sources, including שבת ברכות י, בבל ברכת י ע”ב, as well as commentaries on these sources.
- Other ways to shorten the list of results are by entering מסכת or דף. Thus, if you type דף ל מסכת ברכות י, Responsa will only list references to the Talmudic tractate, including
commentaries on this page, but not to Rambam, Hilchot Berachot 7:2.

- Abbreviations can be entered without quotation marks. Thus, you can write שו"ע יד ג, רמ"ם תשובה א ב instead of "רמב"ם תשובה א ב" instead of "רמבם תשובה א ב".

- It is often sufficient to include only part of the book title. For example, you can write רמבם מאכלות instead of "רמבם מאכלות הלכות מאכלות אסורות". Likewise, you can write בבלי קמא to find material in בבלי בבא קמא.

- When searching for a source in Talmud Bavli, you can type גמרא, גמ', or even גמ without the apostrophe (for example, "גמ שבת דף כ עמוד ב"). Similarly, you can type 'תוס, תוס', or even 'תוס without the apostrophe, in place of "תוספות" (for example, "תוס במ ד פ"ה עמוד ב").

- When searching for הפרק א the abbreviation פ"א should not be used, since Responsa will interpret this as the number 81. Instead, use either the single letter א or the words הפרק א.

- If it takes Responsa too long to display the relevant text, press ESC to stop looking for this text.

- After displaying a text, you can print it, save it to a file, or copy and paste it to a word processor or other Windows application.

**Redisplaying Texts Displayed Previously**

To redisplay texts which you had viewed in the past:

1. Click Text from the menu bar, or click the Text icon.
2. Click the Former Texts button.
3. Scroll through the list of former texts, and double-click the text of your choice to display it. Or click this text once, and then click OK.
Chapter 8  Displaying Texts of Your Choice

- You can delete any or all of the items listed in the Former Texts box by clicking Delete or Delete All.

- You can display several former texts at the same time by clicking Control (or Shift, to display consecutive texts) and then clicking the texts you want to display.

**Custom Texts**

You can bookmark texts of your choice (“custom texts”) to make it easier to display them later on.

To *bookmark a single custom text*:

1. While displaying a text which you want to a bookmark, click Edit.
2. Click Add Custom Text. A box will open up, allowing you to enter a name for the custom text.
3. Type a name in the box, and click OK.

To *bookmark multiple custom texts*:

1. Click Tools.
2. Click Custom Texts.
3. If you had already defined custom texts and you want to add additional texts to an existing list, click List of Texts. Then click the list where you want to include the next texts.

   If you want to include texts in a new list, click New List. Then type a name for the list in the box, and click OK.

4. Click Add Text.
5. Choose the text you want to add to the list and click Add. Repeat this procedure as many times as necessary, until you have selected all the texts you want to add to the list.

- If you accidentally included the wrong text, click its title, and then click Delete Text.

- To delete a single list or all lists, to print a list, or to copy the contents of a list to the Windows Clipboard, click the appropriate button.

6. Click OK to accept your choices.

7. Click OK to save the list.

To display custom texts which you have already defined:

1. Click Tools.

2. Click Custom Texts.

3. Click the arrow in the List of Texts box.

4. Click the list of your choice.

5. To display all the texts in the list, click Display All.

   To display individual texts, click the texts you want to display, and then click Display Selected.

- You can choose whether you want all the texts displayed in a single window or in multiple windows by selecting the appropriate option (In One Window or In Multiple Windows).

- Custom texts are ordinarily listed in the order in which you entered them. To display these sources in the order in which they appear in the Responsa database tree, click Tools, then Custom Texts, then Sort List, and then OK.
Chapter 8  Displaying Texts of Your Choice

Working With Text Display Windows

Text display windows resemble expanded display windows and offer most of the same options. Thus, you can scroll through text windows, save or print their contents, etc., just as you can with expanded display windows. For more details, see above, p. 65, and below, Chapter 9, “Working with Responsa Windows.”

- Text windows ordinarily appear on the left side of the main Responsa window. However, you can reposition these windows by dragging them to another part of the main Responsa window.

- When displaying texts together with commentaries (for example, Talmud Bavli along with Rashi), displaying the next or previous unit of text displays the commentaries on this next/previous unit of text in the commentary window.

Displaying Bavli Text According to the צורת הדף

To display text from the Talmud Bavli according to the צורת הדף, whether in search results or otherwise (including text of the Daf Yomi), do one of the following:

- Click View from the main menu, and then Tzurat Ha-Daf.
- Click the Tzurat Ha-Daf icon on the main toolbar.
- Right-click the text of the Talmud, and click Tzurat Ha-Daf.

To display a text from the Talmud Bavli as ordinary responsa text if it had been displayed according to the צורת הדף, repeat either of the first two steps above, or right-click the text and click Talmud Text.

- All of the functions available in ordinary Responsa windows – searching for text in a window, copying, saving and printing texts, etc. – are also available in windows displaying the Talmud Bavli according to the צורת הדף. Similarly, the text of search queries is highlighted when displaying search results according to the צורת הדף.
Chapter 8  Displaying Texts of Your Choice

- Hyperlinks to biblical verses, Rambam and Shulchan Aruch are displayed as ordinary hyperlinks (with a colored underline) when the Bavli is displayed according to the צורת הדף, unless you disable this option (see below).

- You can set global display options for displaying the Talmud Bavli according to the צורת הדף by choosing Tools, then Options, then Text 1, and then choosing the desired options.

- The default on-screen magnification of text displayed as צורת הדף is 40%. To change this, click Tools, then Options, then Images; then specify the desired magnification, and click OK.
Working With Responsa Windows

Switching Between Responsa Windows

To switch between Responsa windows, do either of the following:

- From the Window menu, click the title of the window you want to view.

- Click the tab of the window which you want to view. (This only works if you had selected Tabs from the View menu.)

- Click Window, and then Window Manager. Then click the title of the desired window and click Display.

- Click the arrow on the Select Window toolbar, and then choose the title of the window you want to view.

You can also type in a few letters from the title of the desired window. Windows whose titles contain that text will then be listed under the Select Window toolbar for you to choose.

- Long window titles may extend beyond the end of the tab. If this happens, hold the mouse pointer over the tab until a tool tip containing with full title of the window appears.

- If many windows are open, you can color desired window tabs to make it easier to locate the tabs you want.

Working with Multiple Windows

To close, display, print, or save multiple Responsa windows:

1. From the Window menu, click Window Manager. (In order to take full advantage of the various Window Manager options, you may have to click More.)
2. Click the titles of the windows you want to close, display, print or save.

3. Click the option of your choice to proceed.

- To select individual windows, press the CTRL key while clicking the windows you want to select. To select a series of windows, click the first window you want to select, then press SHIFT, and, holding this key down, click the last window you want to select. You can also reverse your selection by clicking Reverse Selection.

- Clicking Copy copies highlighted text in text windows or in expanded search results windows. Accordingly, clicking this button has no
Chapter 9  Working With Responsa Windows

effect on windows which do not contain highlighted text. (Windows with highlighted text are marked by the highlighted text icon .)

- If you want to print or save multiple texts in a particular order, you can arrange them in this order by dragging the icons next to the relevant window titles up or down. (Note that different types of icons are used to mark search windows , text windows , and windows containing highlighted text .)

- If you want to view or close all of the active windows, you can do so by selecting the desired option directly from the Window menu rather than using the Window Manager. This will not close locked windows.

- Windows containing searches for vocalized text (Nikud) are marked with the letter N. To display the text of such queries with vowels, click the line listing the relevant search, and then click Show Nikud.

- Multipart windows – for example, windows containing the text and biography of a particular responsa author – are marked with a plus sign (+). By clicking this plus sign, you can list the titles of all of these components (say, the text and biography of Igrot Moshe). Note that dragging the icon next to any of these components automatically drags the other parts of the window with it.

- To quickly locate and display a particular window, click Select Window from the Window menu. A list of all open windows will be displayed on screen. Then type some text from the title of the desired window in the Find box (for example, יביע to display windows containing responsa from יביע אומר). All windows containing the specified text will be listed. Click the title of the desired window to activate it.

Locking and Unlocking Responsa Windows

To lock a Responsa window (to prevent it from being closed when clicking Close All):
Chapter 9  Working With Responsa Windows

1. Make sure the window you want to lock is currently displayed.
2. Click File.
3. Click Lock Window. A lock icon will be displayed in the upper left corner of the locked window.

- To unlock a window, click File, and then click Lock Window again.

- Locking windows only prevents them from being closed when clicking Close All. Accordingly, you can close a locked window by clicking Close Window, Ctrl-W, or by clicking the window's Close button.

- Locked windows are listed in Windows Manager with an X under the column labeled L ("locked").

Finding Text in Responsa Windows

To find a word or any other string of text in an expanded display window or text display window:

1. From the Edit menu of the relevant window, click Find. Or click CTRL+F, or click .
2. Type the text you want to find.
3. Click OK or press ENTER.

- To repeat the search, press F3. To search backward and find previous instances of the search text, press Shift+F3.

- To highlight all occurrences of the search text, click Highlight All Results in the Find box. To remove the highlighting, so that only the first occurrence of the search text is highlighted, click Remove Highlight from the Edit menu or Ctrl+F3.
• When using this option as described here, you cannot specify grammatical variants; you can only locate the exact text you specified.

If you want to locate forms with variants, click Advanced Find; then you will be able to perform a regular Responsa search for whatever forms you specify.

• This option finds all occurrences of the word or phrase in the relevant text, even if the expression you specified occurs in a part of the text which is not currently displayed on screen, e.g., at the end of a long responsum.

• If you click Advanced Find and then Search Results in Separate Window, a list of the relevant search results will be displayed in a window at the bottom of the screen, while the top window will display your text with the text you searched for highlighted.

• If you don’t want to search for punctuation marks, click the Do not search for punctuation marks check box.

• Responsa begins searching from the part of the text where the cursor is located. If you want to begin searching from the beginning of this text, press CTRL + HOME to go to the beginning of the text.

• To search for text in all open windows, click the box labeled Search in All Open Windows. A list of windows containing the text you specified will be displayed. Click the title of the desired window, and this window will be displayed, with the first occurrence of the text you specified highlighted.

• You can also expand the search to include text in the entire book containing the text you displayed. For example, if you searched for the word משה in שמות פרק ב, you can extend your search to occurrences of the word משה in ספר שמות.

To do so, click Search in Book; then click the title of the book which you want to search, and click OK.
Chapter 9 Working With Responsa Windows

Highlighting Selected Text

You can highlight selected text in Responsa windows, the same way you would with a word processor.

To highlight text, select the text you want to highlight, and then do any of the following:

- Click the Highlighting icon from the Fonts toolbar.
- From the Edit menu, click Highlight Text.
- Right-click, and then click the Highlighting icon.

To change the highlight color, click the arrow next to the Highlighting icon or choose Highlight Color from the Edit menu, and then click the color of your choice.

To remove highlighting, reselect the highlighted text. Then click the Highlighting icon or choose Highlight Color from the Edit menu, and choose No Color.

- Texts that you highlighted remain highlighted in future Responsa sessions until you choose to remove the highlighting.
- Texts that you highlighted are listed, along with their highlight colors, in the Personal Notes Manager.

Copying and Pasting

To copy text from expanded display windows or text windows and paste it into other Windows applications (e.g., a word processor):

1. With the mouse, select the text you want to copy. You can also select text using certain standard Windows keystrokes – for example, SHIFT + END to select to the end of a line, or CTRL + A to select all text in a window, even text which is not currently displayed on screen.

2. Do one of the following:
Chapter 9  Working With Responsa Windows

- From the Edit menu, click Copy to Clipboard.
- Right-click anywhere in the window, and then click Copy.
- Press CTRL+C.
- Click .

3. Switch to the other Windows application, position the mouse pointer where you want to paste the text you copied, and press CTRL+V (or choose Paste from the Edit menu of the other Windows application).

- If the pasted text doesn’t come out the way you want, you may have to alter Responsa’s copy options (see below, p. 133) or your word processor settings (see below, p. 136).
- You cannot copy and paste selected text from search results windows, but only from text windows and expanded display windows.

To copy the contents of a search results window to your word processor, click Copy Window from the Edit menu, or press CTRL+C. Then paste the text into your word processor as explained above.

- You can copy the contents of a single search results window, but you cannot copy the entire list of search results. If you want to save all of these results, you’ll have to save them as a text file (see below, Chapter 12, “Saving”).
- If you had selected results in a search results windows, only the selected results are copied.
- When copying the text of the Shulchan Aruch, you can omit references to supercommentaries on this work (for example, the Shach) by clicking the Do not copy references to commentaries on Shulchan Aruch checkbox.
Chapter 9  Working With Responsa Windows

Bookmarking Texts

You can *bookmark texts displayed in text windows or expanded display windows* for future reference. To do so:

1. Move the cursor to the part of the text you want to bookmark.

2. Click Edit from the main menu bar.

3. Click Bookmarks, and then Add/Remove. A bookmark will appear next to the text you specified.

- Texts that you bookmarked are listed in the Personal Notes Manager (which can be accessed by clicking Tools, then Personal Notes Manager), from where they can be viewed, edited, etc.

- To move from one bookmark to another, click Edit, then Bookmarks, then Next Bookmark or Prev Bookmark.

- To remove a single bookmark, go to it, and then click Add/Remove. To remove all bookmarks, click Edit, then Bookmarks, then Remove All.

Comparing Texts on Screen

If you have several Responsa windows open at the same time, you can compare their contents on screen. Note that it makes no difference whether these windows contain regular search results, expanded search results, or texts of your own choice.

You can also compare different parts of the text displayed in a single window, whether a search results window or a text window. For example, you might want to compare early responsa in a search results window with later responsa displayed in the same window, or you might want to compare the beginning of a Tosafot displayed in a text window with the end of the Tosafot in the same window.

To *compare texts on screen from different windows*:

1. From the Window menu, click Window Manager.
2. Click the titles of the windows whose contents you want to compare.

3. Click Horizontal Tile or Vertical Tile.

   To compare texts on screen from the same window:

1. Display the desired window.

2. From the File menu, click Duplicate Window.

3. Scroll to the desired part of each of the duplicate windows.

**Zooming Options for Images**

Some of the Responsa databases include images – for example, Talmud Bavli when displayed as צורת הדף, scanned articles accessed through the Index of Periodicals, Tikkun Korim, and the maps in the Talmudic Encyclopedia.

You can change the size of these images, zoom in or out of them, etc., by clicking the appropriate icons or selecting the appropriate menu item under View, as described below.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Function</th>
<th>Using It</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="icon" /></td>
<td>Return Magnification back to default setting</td>
<td>Click on the arrow.</td>
</tr>
<tr>
<td><img src="image2" alt="icon" /></td>
<td>Sets the magnification</td>
<td>1. Click the arrow next to</td>
</tr>
</tbody>
</table>

Page View

See Below
### Chapter 9  Working With Resposa Windows

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
<th>Instructions</th>
</tr>
</thead>
</table>
| ![Page view icon](image) | Level of the image | 1. Click the Page View box.  
2. Click the magnification level that you want – more than 100% to increase magnification, and less than 100% to zoom out. You can also choose Page Width or Page Height. |
| ![Zoom in icon](image) | Zooms in on or out of the image by the percentage specified in the Zoom Percentage box. | After setting the percentage by which to zoom in or out in the Zoom Percentage box, click the appropriate icon to zoom in or out. |
| ![Zoom out icon](image) | Enables you to select part of the image, which can then be copied, printed, or saved. | 1. Click the Select icon.  
2. Drag the mouse pointer to draw a rectangle around the part of the image you want to select.  
3. To print the selection, click |
<table>
<thead>
<tr>
<th><strong>Chapter 9  Working With Responsa Windows</strong></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td><strong>File, then Print Selection. To copy the selection, click Edit, then Copy Selection.</strong></td>
</tr>
<tr>
<td>![Rotate icon]</td>
<td><strong>Controls the paging of the document when more than 1 page exists</strong></td>
</tr>
<tr>
<td><strong>Enter page number or use the next page, previous page, first page, last page or all pages accordingly</strong></td>
<td></td>
</tr>
<tr>
<td></td>
<td><strong>Rotate icon</strong></td>
</tr>
<tr>
<td><strong>Rotates the image 90 degrees clockwise. Clicking the icon repeatedly causes the image to rotate another 90 degrees each time the icon is clicked</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Click the Rotate icon</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Flip Horizontal – found in View menu</strong></td>
<td><strong>Displays a mirror image of the image on screen</strong></td>
</tr>
<tr>
<td><strong>Click the Flip Horizontal icon</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Flip Vertical icon – found in View Menu</strong></td>
<td><strong>Displays a mirror image of the image on screen, rotated 180 degrees</strong></td>
</tr>
<tr>
<td><strong>Clip the Flip Vertical icon</strong></td>
<td></td>
</tr>
</tbody>
</table>
Chapter 10  Hypertext

Hypertext

Hypertext Links

Many Responsa texts cite other Responsa texts. For example, the Talmud quotes the Bible, Tosafot quotes passages which appear elsewhere in the Talmud, etc.

To facilitate jumping from one such source to another, such cross-references have been designated as hypertext links in many of the Responsa databases. Clicking these links (which appear as underlined text on screen) automatically opens up a new window containing the specified text.

Currently various databases have been hyperlinked to Tanach; these databases include most works of rabbinic literature, commentaries on Tanach, and various commentaries on the Talmud. Similarly, Rashi and Tosafot on Talmud Bavli and many commentaries on Tanach have been hyperlinked to rabbinic literature, the Shulchan Aruch and Pitchei Teshuvah have been hyperlinked to various responsa, and many responsa (from the seventeenth through twentieth centuries) have been hyperlinked to the Rambam, etc.

Additional hypertext links will be included in future versions of Responsa

- Hypertext links are only available in text display windows and expanded search results windows and now in search results windows.

- To return to the original text after performing a hypertext jump, click Back from the View menu.

- Hypertext links linking the Shach and the Shulchan Aruch are marked by underlined Hebrew letters. Clicking these letters will display the relevant passages in the Shach if you are currently displaying text from the Shulchan Aruch, or the Shulchan Aruch, if you are currently displaying text from the Shach.

- Hypertext links to Rambam’s commentary on the Mishnah have been included in the Mishnah database; these links appear as underlined Hebrew letters in square brackets.
Cross-References

Texts in the Responsa databases are often cited and discussed by other texts. For example, biblical texts are cited by the Talmud, Talmudic texts are discussed by Rashi and Tosafot on other Talmudic passages, etc.

Responsa enables you to locate cross-references to such citations in two ways:

- you can display a list of citations of a particular part of the passage currently displayed on screen.
- you can list all citations of the passage currently displayed in a text window – for example, all citations of Berachot 33b.

To display a list of citations of a particular part of a passage, click the hyperlink, and then click Cross-References.

To display all citations of the passage currently displayed in a window, click Cross-References from the View menu, or click . Alternatively, right-click anywhere in the relevant text, and then click Cross References, or click CTRL + L.

A new window will open up, displaying a list of hypertext links to the relevant sources.

To view any passage mentioned in this list, click the relevant hypertext link.

To view all the citations, click Expand from the View menu or click the Expand Cross-References icon ( ). A new window will open up, displaying excerpts of all the sources listed in the Cross-References window. You can then work with these citations as if they were ordinary search results (viz., varying the amount of text displayed, filtering out duplicate results, etc.).
• You can choose the texts from which you want to display cross-references by clicking Links from the main menu (instead of one of the procedures described above) and then specifying the passage you want to display.

• You can customize Responsa to automatically expand all cross-references by clicking Tools, then Options, and then Text 2. Then click Automatically Expand Cross-References and OK.

• You can search for text appearing in the sources listed in the Cross References pane. To do so, click anywhere in the pane and then click Ctrl-F. (The standard find options apply here.)

• As a rule, it’s best to use the Cross-References option when displaying small units of text, e.g., a single biblical verse or a single Mishnah, rather than an entire chapter of the Bible or Mishnah. Otherwise, you’re likely to get an exceptionally long list of references, which is hard to work with.

• To display cross-references on a particular verse, click the letter before the verse (underlined as a hyperlink), and then click Cross References.

• Responsa’s list of cross-references and related sugyot is not complete, and is augmented in each version of Responsa.

Torah Or

The text of the Talmud Bavli in Responsa contains a special hyperlinked version of Torah Or, making it easy to locate and display relevant biblical verses.

• The first word in a biblical verse quoted in the Talmud Bavli, whether in normal view or Tzurat Ha-Daf view, appears as a hyperlink. Clicking this link will display the text of the relevant verse.

• In normal view of Talmud Bavli (not in Tzurat Ha-Daf view), a superscripted letter appears before each citation of a biblical verse.
Chapter 10  Hypertext

Clicking this letter will display a reference to the verse, though not the actual text of the verse.

- To display a list of references to all the verses on a particular page of Talmud Bavli (in regular view, not in Tzurat Ha-Daf view), right-click any part of the Talmud page, then click View, then Torah Or.

Related Sugyot

To display *internal parallels to passages in the Talmud Bavli or the Talmud Yerushalmi*, click the relevant underlined hypertext links, and then click Related Sugyot.

- This function lists only halakhic parallels, not aggadic parallels. Accordingly, clicking Related Sugyot will not display all of the parallels listed in Masoret Ha-Shas. On the other hand, Parallel Sugyot displays not only *sugyot* which are identical to the hyperlinked passage, but also *sugyot* which are thematically related to the hyperlinked passage.

- Parallel sugyot in the Talmud Yerushalmi are displayed according to the Vilna edition of that work.

- Clicking underlined hyperlinks will display options for both Cross-References and Related Sugyot even if there are no Related Sugyot on the passage in question, as long as there are cross-references. In such cases you will receive an error message: No Matches Found.

Displaying Commentaries on Texts

If you are viewing a passage from the Bible, Talmud Bavli, or Shulchan Aruch in a text window or expanded display window, you can *display commentaries on these texts* along with the original texts.

<table>
<thead>
<tr>
<th>To view</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Particular commentaries on biblical texts</td>
<td>From the View menu of the window containing the biblical text, click Commentaries, and then</td>
</tr>
</tbody>
</table>
click the desired commentary.

<table>
<thead>
<tr>
<th>All commentaries on a biblical text</th>
<th>From the View menu of the window containing the biblical text, click All Commentaries. All commentaries on the relevant biblical chapter will be displayed, one after the other, in a separate window.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rashi or Tosafot on the Talmud</td>
<td>From the View menu of the window containing the Talmudic text, click Rashi or Tosafot.</td>
</tr>
<tr>
<td>Commentaries on the Shulchan Aruch</td>
<td>From the View menu of the window with the Shulchan Aruch, click the desired commentary.</td>
</tr>
</tbody>
</table>

- In the Tanach database, you can display not only regular commentaries, but also relevant passages from the Midrashim or Sifrut Chasidut and Drush.

- To display all commentaries on a particular text, click All Commentaries. To display particular commentaries, click Select Commentaries; then select the commentaries you want to display while holding the Ctrl key, and click OK.

- You can display particular groups of Rishonim or Acharonim on Talmudic passages by clicking the desired option – All Rishonim, All Acharonim, Early Acharonim, Later Acharonim (see p. 139), or Beurim and Likutim.

- If you have chosen particular commentaries as Preferred Commentaries (see p. 138), you can display them at the top of the commentaries list by right-clicking the relevant text- or expanded display window, clicking Commentaries, and then clicking Show Preferred Commentaries.
If you are displaying an entire chapter of the Talmud Bavli, Yerushalmi, or Rif, and you want to display commentaries on text found elsewhere in the chapter, you can scroll up or down to the relevant part of the text and left-click the source reference to that part of the text (bracketed and underlined); then you can click whatever commentaries you want to display.

If you are already displaying a particular commentary, and you want to display another commentary on the same text, click Additional Commentaries, and then choose the commentary of your choice.

After displaying multiple commentaries, you can choose to display only one of them by clicking on its text, and then clicking Show Only This Commentary. The specified commentary will then open in a window of its own.

You can perform regular searches on text displayed in the Commentaries window (including options to specify grammatical variants) by clicking Edit, then Find, then Advanced, and then specifying the desired search expression.

If you are displaying all commentaries on a text, you can skip to a particular commentary by right-clicking the text, then clicking Skip To and specifying the commentary of your choice.

You may have to scroll through the commentary window in order to locate the part of the commentary which discusses the part of the text currently displayed in the main window.

In certain databases, scrolling through the text window or expanded display window automatically causes the commentary window to scroll as well.

To prevent this from happening, click File, then Prevent Other Window Scrolling. You can also change the default scrolling options for commentary windows; see below, p. 139.

Relevant commentaries can also be displayed by right-clicking the text-display window and choosing the appropriate commentary.
To display commentaries on a particular verse, click the letter before the verse (underlined as a hyperlink), and then click the commentary or commentaries you want to display.

References to commentaries on the Shulchan Aruch are printed in various fonts and styles, often making it difficult to identify which commentary is being referred to. Resting the mouse pointer on such a reference will display a tooltip specifying the identity of the relevant commentary.

When displaying texts with commentaries, displaying the next or previous unit of text displays the commentaries on this next/previous unit of text in the commentary window.

**Displaying Texts Commented On**

If you are viewing a commentary on the Bible, Talmud, or Shulchan Aruch, you can display the text commented on by clicking the title of the appropriate text from the View menu, or by right-clicking the text-display window and choosing the appropriate option.

You may have to scroll through the window containing the main text in order to display the passage being commented on.

In certain databases, scrolling through the commentary window automatically causes the main text window or expanded display window to scroll as well.

To prevent this from happening, click File, then Prevent Other Window Scrolling. You can also change the default scrolling options for commentary windows; see below, p. 139.

When displaying texts with Commentaries, displaying the next or previous unit of text displays the commentaries on this next/previous unit of text in the Commentary window.
Personal Notes and Links

You can annotate Responsa texts and add links from Responsa texts to other texts of your choice. Likewise, you can edit notes and links after you have entered them, save them to a file, print them, copy them to the clipboard, or delete them.

Adding Notes and Links

To add comments to Responsa texts which are currently displayed on screen:

1. Position the cursor where you want the note to appear.

2. From the Edit menu, click Add Note.

3. The Edit Notes window will open up. In the Note box, type the text of the note. You can also specify a title for the note in the Title box.

Likewise, you can include links to other texts in the Notes box by clicking the appropriate button and specifying the desired link. To edit or delete such a link, click it, and then click the Change Link button, and then specify the desired changes (or delete the link).

4. Click OK to save the note, or Cancel to discard the note. A note icon (✍️) will appear next to the word you annotated.

- You cannot annotate ordinary search results, only texts which are displayed in text windows or expanded display windows. However, note icons on texts which you have annotated will be displayed in search results containing these texts.

- If you want to change the text of a note you had added, click the word next to the relevant note icon. Then click Edit Notes and edit the note, and click OK to save your corrections.

- You can include multiple notes on a single word.

- To edit multiple notes on a single word, click the word, and then click Edit; the first note will then be displayed. Edit it and click OK (or
Chapter 11  Personal Notes and Links

click OK if you don’t want to change this particular note). Then the next note will be displayed, ready to be edited.

Alternatively, you can edit multiple notes on a single word by clicking Tools, then Personal Notes Manager. Then click the first note that you want to edit and click Edit, and click OK when you are finished editing it. Repeat until you have finished editing all of the relevant notes.

- To view a linked text, press CTRL + click the desired link.

**Copying Notes and Links**

To copy an existing note to a new location:

1. Position the cursor where you want to copy the note.

2. From the Edit menu, click Copy Note. The Personal Notes Manager will open up.

3. Click the note which you want to copy.

4. Click the Copy button.

**Viewing Notes and Links**

To view personal notes and user-specified links to Responsa texts, do one of the following:

- Position the cursor on the word next to the note or link icon. A tooltip containing the text of the note or link will appear on screen.

- From the View menu, click Notes and Links.

- From the Tools menu, click Personal Notes Manager. Then click the notes or links you want to view, and click View.

Remember that to view the source associated with a link, you have to click the link (underlined).
Working With Notes and Links

To view, edit, delete, copy (to the clipboard), save (to a file), or print notes or links:

1. From the Tools menu, click Personal Notes Manager.

2. Click the titles of the windows you want to view, edit, copy, save, or print.

3. Click the button specifying the desired action.

- To filter the notes displayed in the Personal Notes Manager, click the appropriate choices under Filter Notes at the bottom of the Personal Notes Manager, and then click Refresh Notes List.

- To display the original list of notes and links, check the boxes which you clicked, and then click Refresh Notes List.

- To change the order of the notes displayed in the Personal Notes Manager, click the appropriate column, and the notes will be rearranged, in ascending or descending order, based on the column you clicked and the direction of the arrow at the top of the selected column.

- You can also edit notes directly from text windows or expanded display windows. To do so, click the word next to the relevant note icon. Then click Edit Notes and edit the note, and click OK to save your corrections.

- To edit multiple notes on a single word, click the first note that you want to edit and click Edit, and click OK when you are finished editing it. Repeat until you have finished editing all of the relevant notes.

- You can delete a personal note by right-clicking it, and then clicking Delete Personal Note.
### Printing

To print search results or other Responsa texts:

1. From the File menu of the window whose contents you want to print, choose the appropriate option from the following chart:

<table>
<thead>
<tr>
<th>To print</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>All the search results or the entire passage</td>
<td>Click Print and then All, or click</td>
</tr>
<tr>
<td>of text, even if not currently displayed on</td>
<td></td>
</tr>
<tr>
<td>screen</td>
<td></td>
</tr>
<tr>
<td>Only the current window</td>
<td>Click Print and then Window</td>
</tr>
<tr>
<td>Selected search results</td>
<td>After selecting the results you want to print, click Print, All, or</td>
</tr>
<tr>
<td></td>
<td>click the print icon</td>
</tr>
<tr>
<td>Selected search results in the current window</td>
<td>After selecting the results you want to print, click Print, and Window</td>
</tr>
<tr>
<td>Selected text in a text display window</td>
<td>After selecting the text you want to print, click Print, and Highlight</td>
</tr>
<tr>
<td>or expanded search results window</td>
<td></td>
</tr>
<tr>
<td>The contents of several Responsa windows</td>
<td>From the Window menu, click Window Manager. Then select the desired</td>
</tr>
<tr>
<td></td>
<td>windows and click Print (to print all the text) or Print Text in the</td>
</tr>
<tr>
<td></td>
<td>Window (to print only the text currently displayed in the window).</td>
</tr>
</tbody>
</table>

- Some texts include notes, whether notes provided by the authors and editors of these texts, such as the notes in the Talmudic Encyclopedia, or personal notes. If you want to print these notes as endnotes to the
relevant text, choose File, then Print, and then the desired option - Highlight With Notes, Window With Notes, All With Notes.

- Hyperlinked cross-references appearing in Responsa texts will also be printed as endnotes if you choose one of these options. Thus, if you print notes from the Talmud Bavli, the text of the Talmud will be printed, followed by the text of the biblical verses cited in the Talmud and the rulings of the Rambam and the Shulchan Aruch on the relevant talmudic passage, since all of these sources appear as hyperlinks in Responsa's Talmud text.

- When printing the text of the Shulchan Aruch, you can omit references to supercommentaries on this work (for example, the Shach) by clicking the Do not print references to commentaries on Shulchan Aruch checkbox.

- You can preview the text you want to print by clicking File, then Print Preview.

- If your printout didn’t come out the way you wanted, try altering Responsa’s print settings (see below).

**Printing Multiple Texts Consecutively Without Page Breaks**

To print the contents of several Responsa windows in a particular order without page breaks between them:

1. From the Window menu, click Window Manager.
2. Click the More button if it is not already displayed.
3. Click the titles of the windows you want to print.
4. Arrange the texts you want to print in the desired order by dragging the page icons next to the relevant window titles up or down.

- To facilitate distinguishing between different types of windows, different types of icons have been used to mark search windows ☐️, text windows ☐️, and windows with highlighted text ☐️.
5. Click Print Continuously.

6. Click the desired printing options (All, Text in Window, Highlighted Text), and then click OK or press ENTER.

**Print Settings**

If your printout didn’t come out correctly – for example, if your printer isn’t equipped for printing Hebrew (because it doesn’t have Hebrew ROM or a Hebrew font cartridge), or if you want to change other features of the printout (e.g., margins, page length) – then you have to change Responsa’s print settings.

To change print settings:

1. From the Tools menu, click Options.
2. Click the Print tab.
3. Alter the options you want to change, and then click OK.

- If your printer has Hebrew ROM or a Hebrew print cartridge, it’s generally advisable to choose non-graphic printing. Otherwise, choose graphics printing.

- Texts are not necessarily printed in the same font in which they are displayed on screen. Accordingly, you may have to change the printer font to make sure that your printout comes out correctly (see below).

**Changing Printer Fonts**

To change the printer font (this applies only if you’re using graphic printing – for example, if you’re using a laser printer):

1. From the Tools menu, click Options.
2. Click the Print tab.
3. Click the Font button.
Chapter 12  Printing

4. Select the desired font, font style, and size. (Make sure to choose a Hebrew font!)

5. Click OK.

6. Click the ANSI/224 box if you’re using a font located at ANSI 224 (most Hebrew fonts for Windows are located at ANSI 224); otherwise, clear this box.

7. Click OK.

- To make sure that English printer fonts are the same size as Hebrew printer fonts, click Tools, then Options, then Print, then Change in Hebrew font size will also change English font size. Then click OK.

Including a Dedication in a Printout

To include a dedication in a printout of Responsa texts:

1. Click Tools, then Options, then Print.

2. In the box labeled Dedication Text, type in the desired text (for example, ליעלי נשמת).

3. Click OK.
Saving

Saving Responsa Texts

To save Responsa texts and search results to ordinary text files, which can then be displayed or edited with a word processor:

1. From the File menu of the relevant window, choose the appropriate option:

<table>
<thead>
<tr>
<th>To save</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>All the search results or the entire passage of</td>
<td>Click Save, then All, or click (the Save icon)</td>
</tr>
<tr>
<td>text, even if not currently displayed on screen</td>
<td></td>
</tr>
<tr>
<td>Only the current window</td>
<td>Click Save, and then Window</td>
</tr>
<tr>
<td>Selected search results</td>
<td>After selecting the results you want to save, click Save, and then All</td>
</tr>
<tr>
<td>Selected text in text windows or expanded display</td>
<td>Click Save, and then Highlight</td>
</tr>
<tr>
<td>windows</td>
<td></td>
</tr>
<tr>
<td>The contents of several Responsa windows</td>
<td>From the Window menu, click Window Manager, and then select the windows</td>
</tr>
<tr>
<td></td>
<td>you want to save. Then click Save (to save all the text) or Save the</td>
</tr>
<tr>
<td></td>
<td>text in the Window (to save only the text currently displayed in the</td>
</tr>
<tr>
<td></td>
<td>window).</td>
</tr>
</tbody>
</table>

2. Type the name of the file in which you want to save your results.

3. Click OK.

If you had already saved text in a file with the same name, Responsa prompts you to do one of the following:
Chapter 13  Saving

- Append the new text (or search results) to the existing file without erasing its contents
- Replace the existing file
- Cancel

Click the option of your choice to proceed.

- If the text doesn’t come out right in your word processor, try altering Responsa’s file-saving options or your word processor’s conversion options, and then save the text again.

- Some texts include notes, whether notes provided by the authors and editors of these texts, such as the notes in the Talmudic Encyclopedia, or personal notes. If you want to save these notes as footnotes to the relevant text (for example, to paste into a Word file), choose File, then Save, and then the desired option - Highlight With Notes, Window With Notes, All With Notes.

- Hyperlinked cross-references appearing in Responsa texts will also be saved as footnotes if you choose one of these options. Thus, if you choose to save notes from a page of the Talmud Bavli, the text of the biblical verses cited in the Talmud and the rulings of the Rambam and the Shulchan Aruch on the relevant talmudic passage will be saved as footnotes, since these sources appear as hyperlinks in Responsa’s Talmud text.

- If you want to copy selected text from expanded display windows or text windows to a Windows application, it’s generally better to copy and paste the text directly into that application, rather than saving it as described above.

- Some texts include notes of various sorts. To decide whether or not to save these notes, choose Save, then Highlight/Window/All, and then With Notes or Without Notes.

- When saving the text of the Shulchan Aruch, you can omit references to supercommentaries on this work (for example, the Shach) by
clicking the Do not include references to commentaries on Shulchan Aruch checkbox.

File Saving Options

If texts which you saved with Responsa are not displayed correctly in your word-processor (e.g., if the text is displayed from left to right instead of from right to left), try altering Responsa’s file saving options:

1. From the Tools menu, click Options.
2. Click the Save tab.
3. Choose the desired options. If you’re not sure which options to select, you may have to experiment a bit.
4. Click OK.

- Altering Responsa’s file saving options affects only future attempts at saving. Accordingly, you will have to save your text again to make sure that it comes out correctly.
- Responsa usually saves text in regular ASCII/ANSI files, and not in actual word processor files. Therefore, even after altering file saving options, you might have to edit the saved text somewhat or alter the file conversion options of your word processor (see below) to make sure that the text comes out correctly.
- If you use a Windows word-processor, you can preserve the original on-screen formatting, including colors and fonts, by choosing Rich Text Format from the Save options. (It’s advisable to save files as Rich Text Format if your operating system is Windows 2000, NT, or XP.)

Word Processor Settings

If Responsa texts aren’t displayed correctly in your word processor even after altering Responsa’s file saving options, try altering the file conversion options of your word processor:
<table>
<thead>
<tr>
<th>Word Processor</th>
<th>Options to alter</th>
</tr>
</thead>
<tbody>
<tr>
<td>Word (Hebrew)</td>
<td>Select Open as Hebrew Document, and choose Text Only conversion</td>
</tr>
</tbody>
</table>
Special Features

Biographies

To display on-screen biographies of authors of Responsa texts:

1. From the Tools menu, click Biography or click .

   - If you’re not certain where the work you’re looking for is located, click Catalog. Then type the name (or part of the name) of the book or author you want to search for, and click Search.

2. Click the plus sign next to the desired database.

3. Click the title of the work whose author’s biography you want to view.

   - Biographies can be searched like any other Responsa texts, by clicking Tools, Biography, then Search.

   - You can also right-click in Responsa texts, including search results, to display biographies of the authors of those texts.

Gematrias

To calculate the gematria of words or phrases and find biblical phrases or verses with the equivalent gematria:

1. From the Tools menu, click Gematria or click .

2. Type the word or phrase whose gematria you want to calculate, or type a number to find all words and phrases with the equivalent gematria.

3. Click Phrase to display individual words or phrases with the equivalent gematria, or click Whole Verse to display entire verses with the equivalent gematria.
Chapter 14  Special Features

- To limit your search to verses in particular biblical books, clear the check box next to Search All Books. Then click Choose Books, select the books you want to search, and click OK.

4. Click OK.

A list of verses (or words and phrases) with the equivalent gematria, whose contents can then be printed or saved, will be displayed on screen in a new window. The gematria of the word or expression which you specified appears in the title bar of this window.

- You are not likely to find entire verses with gematrias of equivalent value unless the gematria of the expression you specified is very high.

Combining Duplicate Results in Gematria

When searching for biblical words or phrases with a particular gematria, you may find that a particular word or phrase appears in many different verses. For example, if you search for words with the same gematria as יראת (216), you will find that one of the results, the word ודור, appears in 15 different verses!

To display only one occurrence of each of these words or phrases (for example, only one verse containing the word ודור), click Combine Duplicate Results on the View menu.

- You can restore the original list of Gematria results by clicking Combine Duplicate Results again.

- Filtering out the duplicate results may take a long time if you are working with a long list of results.

Biblical Verses for Personal Names

To display a list of biblical verses beginning and/or ending with the same letters as those in a particular name – for example, to find all verses which begin with יוד and end with ביט, as in the name יעקב – or a verse whose words begin or end with the letters of a particular name:
1. From the Tools menu, click Names or click ⬆

2. Type the relevant name in the Names box.

3. Click the desired options.

4. Click Find.

   • You can click more than one box to specify multiple possibilities. For example, to find verses containing words whose first or last letters spell the name, click both Words Whose First Letters Spell the Name and Words Whose Last Letters Spell the Name.

   • To find verses whose words begin or end with the letters of the name, but not necessarily in the same order as the letters of the name, click Variant Word Order. If you specify this option when specifying the name משׁה, you will find verses such as בִּלְגֹּלְוֶהַ יִֽכְּרָעֵדְנָו.

   • To limit your search to verses in particular biblical books, clear the check box next to Search All Books. Then click Choose Books, select the books you want to search, and click OK.

**Locating Biblical Verses with Specified Distances Between Letters**

To *locate biblical verses with specified distances between letters* – for example, verses in which the letters משׁה appear one after the other, with five letters between them:

1. From the Tools menu, choose Names.

2. Type the desired letters in the Names box.

3. Click Distance Between Specified Letters.

4. Specify the desired distance.

5. Click Find.
Calendar

You can convert Hebrew dates to Gregorian dates and vice-versa, determine Bar-Mitzvah dates, and obtain all sorts of useful information about the Jewish calendar by using Responsa’s calendar. This feature is particularly helpful if you want to determine the Gregorian equivalent of a Hebrew date mentioned in a responsum.

(a) To convert Gregorian dates to Hebrew dates or vice-versa:

1. From the Tools menu, click Calendar or click .
2. Click the Hebrew-Gregorian tab.
3. Enter the dates you want to convert, and click Show Gregorian Date or Show Hebrew Date.

(b) To determine Bar-Mitzvah dates:

1. From the Tools menu, click Calendar.
2. Click the Bar Mitzvah tab.
3. Enter the dates you want to convert, and click Show Bar Mitzvah Date.

(c) To display information about Jewish Holidays:

1. From the Tools menu, click Calendar.
2. Click the Monthly Calendar tab.
3. Click Today to display information about the current date, or enter the date of your choice and click Show. A Hebrew-English monthly calendar, with information about the date selected, will be displayed.

- Clicking any date on the calendar highlights it and displays information about that date on the bar at the bottom of the screen.
- To view the calendar for the previous or following months, click the backward or forward buttons on the monthly calendar.
- To display information about the calendar outside of Israel, which sometimes differs from that followed in Israel (two days of Yom Tov, and sometimes different weekly Torah portions), or to display parts of the monthly calendar in Hebrew, click Options, choose the desired options, and click OK.

(d) To display general information about the Jewish calendar:

1. From the Tools menu, click Calendar.
2. Click the General Information tab.
3. Specify the year for which you want to display information, and click Show.

4. Click the button specifying the information you want displayed (molad, tekufah, etc.).

- You can display the text of the Daf Yomi for any date by clicking the relevant date on the calendar, and then clicking the Daf Yomi button beneath the calendar.

- Sometimes the relevant information may extend over more than one screen; to display this information, click the Next button, or click Back to return to the previous screen.

- To display information about the previous or following years, click the backward or forward buttons.

(e) To close the calendar, do one of the following:

- Click the Close button on the Calendar.

- Press ESC.

**Table of Weights and Measures**

To display tables of weights and measures (for example, to see how many טפחים are in an אמה):

1. Click Tools.

2. Click Weights and Measures.

3. Click the table containing the relevant information.

**Daf Yomi**

To display the text of today’s Daf Yomi, click Tools, then Daf Yomi. Rashi and Tosafot on the Daf Yomi will also be displayed.
Chapter 14  Special Features

Responsa does not display the text of the entire Daf Yomi, but only the first amud. To display the next amud, do one of the following:

- Click the Next Paragraph icon.
- Click View from the main menu bar, and then Amud+.
- Right click anywhere in the Daf Yomi window, and then click Amud+.

To display the Daf Yomi according to the צורת והדף, see the instructions above, p. 81.

- You can display the text of the Daf Yomi for other dates, past or future, by displaying the Calendar, clicking the relevant date, and then clicking the Daf Yomi button beneath the calendar.

Rambam Yomi

To display the text of today’s Rambam Yomi, click Tools, then Rambam Yomi, then 1 Chapter or 3 Chapters.

Parashat Ha-Shavua

To display the text of Parashat Ha-Shavua, together with Rashi and Targum Onkelos (all in separate windows), click Tools, then Parashat Ha-Shavua.

Tikkun Korim

To display a Tikkun Korim to prepare for reading the Torah or Haftarah, click Tools, then Tikkun Korim; then click the desired Parashah or Haftarah.

List of Mishnah Chapters

To display a list of chapters of the Mishnah (arranged alphabetically), click Tools, then Mishnah Chapters.


Dictionaries

Responsa contains three special dictionaries, one for abbreviations, one for Aramaic words, and a concept thesaurus.

To look up abbreviations in Responsa texts:

1. Make sure that the Abbreviations Dictionary is active by clicking View, then Abbreviations Dictionary.

2. Double-click any part of the abbreviation you want to look up. An explanation (or several explanations, if more than one is possible) of the expression you clicked will appear as a tooltip.

- You can only use the abbreviations dictionary to look up abbreviations in texts or expanded search results, not in regular search results.

- You can look up abbreviations in the following databases: Mishnah, Tosefta, Minor Tractates, Talmud Bavli, Rashi and Tosafot on Talmud Bavli, Talmud Yerushalmi, Bible Commentaries, Rambam, and Shulchan Aruch.

- You can look up abbreviations directly in the dictionary even if no Responsa text is open. To do so, click Dictionaries, then Abbreviations; then specify the word to look up, and click OK.

To look up translations of Aramaic words which appear in Responsa texts:

1. Make sure that the Aramaic-Hebrew dictionary is active by clicking View, then Aramaic > Hebrew Dictionary.

2. Double-click any part of the word you want to look up. An explanation (or several explanations, if more than one is possible) of the expression you clicked will appear as a tooltip.

- You can only use this dictionary to look up translations of words appearing in texts or expanded search results, not in regular search results.
Chapter 14  Special Features

- You can look up Aramaic words in the following databases: Talmud Bavli, Rashi and Tosafot on Talmud Bavli.

- You can look up Aramaic words directly in the dictionary even if no Responsa text is open. To do so, click Dictionaries, then Aramaic > Hebrew Dictionary; then specify the word to look up, and click OK.

To search for sources dealing with modern issues formulated using terminology which does not appear in the classical sources (e.g., “optimism,” “guest of honor”), you can search the Thesaurus of Concepts:

1. Click Dictionaries.

2. Click Thesaurus of Concepts.

**Encyclopedia of Talmudic Concepts**

The Encyclopedia of Talmudic Concepts contains definitions and brief descriptions of numerous Talmudic concepts. To search for entries from this encyclopedia and display its contents:

1. From the main menu bar, click Encyclopedia.

2. Click Talmudic Concepts.

3. Select the concept of your choice by doing one of the following:

   - Scroll down to the desired topic and click.
   - Click Find Topic, type in the desired topic, and click OK.
   - Click Search, specify the desired topic, and click Search. This option enables you to locate multiple entries containing the search term, including entries which mention this term in the body of the encyclopedia entry and not just in its heading. For example, searching for will locate not only the entries , but also . Since this entry mentions , since this entry mentions .

4. Double click the highlighted item or click Display Topic to display the relevant entry.
If you are displaying text from the Talmud Bavli in a text window, clicking on a concept mentioned there will display the relevant entry from the Encyclopedia of Talmudic Concepts.

**Biographies of Talmudic Sages**

To *display biographies of Talmudic sages*:

1. From the main menu bar, click Encyclopedia.
2. Click Biographies.
3. Select the name of your choice by doing one of the following:
   - Scroll down to the desired name and click.
   - Click Find Topic, type in the desired name, and click OK.
   - Click Search, specify the desired name, and click Search. This option enables you to locate multiple entries containing the sage's name, including entries which mention this sage in the body of the encyclopedia entry and not just in its heading. For example, searching for רמי will locate not only the entry on R. Meir, but all entries on sages mentioning R. Meir, including entries about his teachers and disciples.
4. Double click the highlighted item or click Display Topic to display the relevant entry.

   • If you are displaying text from the Talmud Bavli in a text window, you can display a biography of a sage cited in that text by clicking on the sage’s name.

**Teachers and Disciples of Talmudic Sages**

To *display lists of the teachers and students of Talmudic sages*:

1. From the main menu bar, click Encyclopedia.
2. Click Relationships.

3. Select the name of the sage whose teachers and students you want to display by doing one of the following:

- Scroll down to the desired name and click.
- Click Find Topic, type in the desired name, and click OK.
- Click Search, specify the desired name, and click Search. This option enables you to locate multiple entries containing the sage's name, including entries which mention this sage in the body of the encyclopedia entry and not just in its heading. For example, searching for מאיר will locate not only the entry on R. Meir, but all entries on sages mentioning R. Meir's teachers and disciples.

4. Double click the highlighted item or click Display Topic to display the relevant entry.

**Encyclopedia of Holiday Customs**

The Encyclopedia of Holiday Customs contains definitions and brief descriptions of numerous customs related to Jewish holidays. To search for entries from this encyclopedia and display its contents:

1. From the main menu bar, click Encyclopedia.

2. Click Holiday Customs.

3. Select the desired custom by doing one of the following:

- Scroll down to the desired custom and click.
- Click Find Topic, type in the desired custom, and click OK.
- Click Search, specify the desired custom, and click Search. This option enables you to locate multiple entries containing the search term, including entries which mention this term in the body of the encyclopedia entry and not just in its heading. For example, searching
for will locate not only the entries צדק and תשנ י and also זבירה ו eller אונאת, since this entry mentions אונאת.

4. Double click the highlighted item or click Display Topic to display the relevant entry.

**Displaying Information About Database Size**

To display the approximate number of words and letters in any Responsa database:

1. From the Tools menu, choose Database Size.

2. Click the plus signs next to the databases in the tree until the relevant database and accompanying information is displayed.

**Backing Up Personal Data**

Responsa offers a variety of options to back up your personal notes and links, former queries, saved searches, and other system settings.

To backup and restore settings from an existing setup of Responsa:

1. Click Tools, then Backup.

2. Click Select Directory and choose the directory where you want to backup your data, or from which you want to restore your data. (This is not necessary if you want to use the default directory for backups, c:\RESPBKUP.)

3. Click Export (under All Settings). If you only want to export personal notes, click Export Notes (under Personal Notes).

4. To restore the data you backed up, repeat steps 1-2, and then click Import or Import Notes.

• Importing and exporting do not work with previous versions of Responsa.
• When restoring data via Import, all of your personal notes, links, former queries, and saved searches will be overwritten, so use this option with caution.

• You can set Responsa to automatically backup your data on a daily basis by clicking Backup Daily. If this setting is checked, a list of available backups, listed by date and time, will be displayed on screen. To restore any of these backups, click the desired backup (under Choose Backup Version), and then click Import.

**Transferring Responsa Settings from a Previous Installation**

If you have an earlier version of Responsa installed on your computer, beginning with version 21.0, you can automatically import your previous Responsa settings (except for Saved Searches) by doing the following:

1. Click Tools, then Transfer.

2. Click Yes to begin transferring settings. If you want to display a list of all the relevant files and settings being transferred, click Details and then click Yes.

Responsa 24.0 will restart with your previous Responsa settings activated.

• By default, when you upgrade to Responsa 24.0 you will be offered the option to transfer settings from a previous installation of Responsa. If you chose not to transfer settings then, you can do so at any future time by following the steps above.

**Reporting Mistakes in Responsa Texts**

If you find a mistake in a Responsa text (in a text window or expanded display window), you can report it to the Responsa Project by doing the following:

1. Highlight the text containing the error.

2. From the Help menu, click Report Error, or right-click anywhere in the relevant window, and click Report Error. Your email program will open,
displaying an email addressed to Responsa support, ready for you to specify the mistake you found.
Chapter 15  Responsa Indexes

Responsa Indexes

Introduction

Responsa includes three comprehensive, searchable indexes: (1) a topical index to selected responsa, with hyperlinks to the relevant responsa and to the Shulchan Aruch; (2) an index to discussions of topics relevant to particular sections of the Shulchan Aruch; and (3) an index of 35,000 articles about halachic topics in 400 periodicals from 1970–2009. This index includes references to the titles of all of these articles, as well as to the actual text of close to half of these articles.

You can search for topics in any of these indexes, or you can perform a full-text search on these indexes for any expression of your choice, including names of authors and titles in the Index of Periodicals.

- Each of these approaches has its advantages. Selecting topics from the index directly is likely to make your search faster, although there is a good chance of missing relevant material if you use this option.

Since the indexed responsa are hyperlinked to one another and to the Shulchan Aruch, you can also use the responsa index to locate additional responsa or passages in the Shulchan Aruch dealing with themes discussed in the responsum which you’re currently viewing.

Looking up Topics in the Indexes

1. From the main menu bar, click Indexes, and then click the name of the index you want to search.

2. Scroll through the list of topics till you reach the topic of your choice. Or click Find Topic, type the name of the topic, and click OK.

   If you’re searching the Index of Responsa Topics, click the plus sign next to the topic to open the list of subtopics, and proceed as explained below.

3. After the name of the desired topic or subtopic appears on screen, double-click it, or click it once and click Display Topic.
4. A list of entries will appear in a new window. Click the desired hypertext links (or, in the Index to Topics from Shulchan Aruch, the relevant source references) as necessary in order to display relevant passages.

- If you have configured Responsa to display all articles listed in the Index of Periodicals (see below, p. 159), some of the articles may be listed without hyperlinks, since the actual text of these articles has not been included in Responsa.

- If you display a responsum referenced in the Index of Responsa topics, Responsa displays only that section of the responsum or the Shulchan Aruch which deals with the topic you specified. If you want to display the entire responsum or section of the Shulchan Aruch, expand it by clicking the Full Text icon.

- After displaying a responsum or part of the Shulchan Aruch this way, you can redisplay the list of topics, index entries, or relevant passages by clicking the Back icon on the main toolbar.

- To close the list of entries, right-click the window in which they appear, and then click Close Window.

- You can use the scroll bars to scroll through the list of topics, index entries, or passages located, or alter the size of the relevant display windows by dragging the sliders.

**Working with Text from Periodicals**

When displaying text from periodicals, only the beginning of the relevant article is displayed by default.

To page to other parts of the article, click the appropriate paging icon (see above, p. 91), or click the View menu, and then click the desired option (First Page, Next Page, etc.).
• When choosing All Pages from the View menu, Responsa might display only part of the article (usually, a unit of 10 pages), depending on the length of the article and available computer resources. If this happens, you can display other parts of the article by clicking the appropriate page icon, as indicated above.

• To display bibliographical data about the article currently displayed, right-click the text of the article, and then click Bibliographical Data.

Performing Full-Text Searches on the Responsa Indexes

To perform full-text searches on the Responsa indexes:

1. From the main menu bar, click Indexes. Then click Responsa Index.

2. Click Search. Then specify what type of search you want to perform and type the search text. (You can specify variants when searching the Indexes in the same way as when performing any other search.)

3. Click OK.

4. The list of results will appear on screen. To display the relevant texts in the Responsa Index, click the numbers of the desired results.

• You can use the scroll bars to scroll through the list of topics, index entries, or passages located, or alter the size of the relevant display windows by dragging the sliders.

Performing Complex Searches on the Index of Periodicals

1. From the main menu bar, click Indexes, and then click Periodicals.

2. Click Search. Then specify the relevant search parameters – title of the article, author’s name, and/or title of the periodical – in the relevant search boxes.

3. Press Enter or click OK.

4. The list of results will appear on screen. To display the relevant texts in the Responsa Index, click the numbers of the desired results.
As indicated above, the Index of Periodicals contains references to the titles of all articles and to the actual text of many of these articles. Where the actual text of an article is available, it can be searched, displayed, etc., in the same way as any other Responsa text.

Unless you perform an Advanced Search, Responsa will only find exact occurrences of the word you specified. For example, searching for תמר (under Author's Name) will only list references to תמר, but not to תمري.

If you type several words in the search box, Responsa will find articles containing all of these words, even if the relevant words do not appear next to one other. For example, searching for בן מאיר (under Author's Name) will find articles both by רבי וшуך בן מאיר and by חי עזיאל. To search for articles containing the exact phrase you specified, click the Search for Exact Words checkbox.

References to related material in the Index of Periodicals may sometimes be given as hyperlinks. To display this material, click the links.

To close the list of entries, right-click the window in which they appear, and then click Close Window.

**Displaying Related Responsa**

To display other responsa dealing with topics discussed in or related to the responsum currently displayed:

1. From the View menu, click Subjects. A new window will appear, listing the topics discussed in the responsum currently displayed.

2. Do one of the following:

   - To locate references in other responsa or the Shulchan Aruch to a topic discussed in the responsum currently displayed, click the number of that topic from the list of topics.
Chapter 15  

To locate references in other responsa or the Shulchan Aruch regarding related topics, click the words נושאים קרובים. A list of index entries dealing with related topics will be displayed. Click the desired entry to display the items you want to view.
Chapter 16  Customizing Responsa

Customizing Responsa

Introduction

Most Responsa settings are set in the course of actually working with the program, e.g., choosing active databases and display options for search result. However, you can alter many other Responsa settings to conform to your personal preferences as well, namely:

- The appearance of the main Responsa window (see above, p. 13)
- Print options (above, p. 107) and printer fonts (above, p. 107)
- File saving options (above, p. 111)
- Settings for copying and pasting Responsa texts
- Format of source references
- Display colors and hypertext color
- Screen fonts and tooltip fonts
- Order of books in Responsa databases
- Other, miscellaneous settings

For information on those options which have not been discussed in previous chapters, see below.

- Once you change Responsa settings, they stick from session to session until you change them.

- You can reset all program options to their original settings by clicking or clicking Tools, then Options; then General, then Restore Default Options, then OK.
Chapter 16  Customizing Responsa

Workspaces

Responsa lets you configure multiple workspaces. Each workspace contains a different set of search- and text-display windows.

After setting up different workspaces, you can change from one to another on the fly. Likewise, you can rename workspaces, copy them, delete them, and set or unset a particular workspace as your default workspace.

To work with workspaces click on the icon or:

1. Click File.
2. Click Workspaces. The Workspace Manager will open on screen.
3. Select the option of your choice.

- Workspaces differ only in which windows they contain; you cannot set different default options for different workspaces (e.g., different default fonts or databases).

- If you have set a default workspace, Responsa will automatically open to that workspace. However, if you have created multiple workspaces and did not set any of them as a default workspace, when Responsa opens you will be prompted to specify which workspace you want to open.

Copy and Paste Options

If you copied and pasted Responsa text into another Windows application and the results came out unsatisfactorily, you may have to alter Responsa’s copy options. To do so:

1. From the Tools menu, click Options.
2. Click the Copy tab.
3. Choose the appropriate word processor.
Chapter 16  Customizing Responsa

4. If the text still doesn’t come out correctly, click ANSI/224 and try again, or check your word processor settings (see below).

- Ordinarily, when copying text from the Bible, each verse will be copied as a separate paragraph. If you want to copy all the verses you selected as a single, continuous paragraph, click Copy Tanach as Single Paragraph or Copy Tanach as Single Paragraph With Numbered Verses (to retain the verse numeration).

Format of Source References

You can customize how source references are displayed when copying, saving, printing or listing former texts. For example, when copying text from the Talmud Bavli, you can have the source title given as המסכת ברכות דף ב עמוד א, or simply as ברכות ב ע"א, etc. Likewise, you can choose the text format for source references, or even omit such references entirely when copying or saving Responsa texts.

To change the wording of source references (for example, ברכות ב דף ב or ברכות ב ע"א):

1. From the Tools menu, click Options.

2. Click Source Title.

3. Click the Format of Source References button.

4. Click the tab of the desired database, and then click the line with the desired format.

- If you are not satisfied with the formats specified by Responsa, click User Defined. Then specify the format of your choice, and click OK.

If you are not satisfied with these formats either, click Additional Options, and then Specify Pattern. You can then specify almost any conceivable format by specifying the appropriate forms and clicking OK.

5. Repeat this process as many times as desired for the different databases.
6. Click OK to confirm.

- Changing this option only affects copying, saving, printing, and listing former texts; you cannot change the format of source references which appear in the title bars of Responsa windows (for example, when displaying texts of your choice).

- Currently it is only possible to change the format of source references in the following databases: Bible, Mishnah, Tosefta, Talmud Bavli, Rambam, and Shulchan Aruch.

- To restore the default settings, click Restore Default Options, and then click OK.

- Customizing the display of source references affects both copying and saving Responsa texts; you cannot select one style for copying and another for saving.

  To change the format of source references (for example, whether the source reference should be listed at the top or bottom of the text you are copying):

  1. From the Tools menu, click Options.

  2. Click Source Title.

  3. Click the desired options. (These now include an option to include the source title in parentheses, brackets, or other characters of your choice.)

  4. Click OK.

- To restore the default settings, click Restore Default Options, and then click OK.

- You can change how references to commentaries on the Shulchan Aruch are displayed when displaying text from this work by clicking View (or right-clicking the text window), then References to Commentaries, and then clicking the desired option.
• Similarly, you can display references to Shulchan Aruch commentaries as superscripted letters or as letters in regular font by clicking Tools, Options, Text 2, and then checking or clearing Commentary References in Superscript.

• To temporarily change the way source titles are displayed for text from a particular window, right click in the window or click Edit from the main menu, and then click Copy Source Reference or Do Not Copy Source Reference.

• Customizing the display of source references affects both copying and saving Responsa texts; you cannot select one style for copying and another for saving.

**Word Processor Settings**

Sometimes Responsa texts pasted into your word processor might not come out correctly even after you altered the copy options. If this happens, try altering your word processor settings as follows:

<table>
<thead>
<tr>
<th>Word Processor</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>English Word processors</td>
<td>Make sure that the font and the Hebrew location of the pasted text are identical to those of the active Responsa screen font</td>
</tr>
<tr>
<td>Word (Hebrew)</td>
<td>Make sure that the current paragraph direction is Hebrew (RTL)</td>
</tr>
<tr>
<td>Write (Hebrew)</td>
<td>Make sure that the current paragraph direction is Hebrew (RTL)</td>
</tr>
</tbody>
</table>

**Changing Colors**

1. From the Tools menu, click Options.

2. Click the Colors tab.

3. Click the item whose color you want to change.
4. Click the desired color from the palette.

5. Click OK.

6. Repeat steps 3–5 as many times as desired, and click OK when you’re finished.

- If you made a mistake, you can restore the original Responsa colors by clicking Reset, and then OK.

**Colored Window Tabs**

Locating a particular Responsa window can be difficult if you have too many windows open. To make navigating between Responsa windows easier, you can assign particular window tabs special colors. In addition, the tabs you last opened are assigned a special color by default.

To manually assign tab colors, right-click the tab whose color you want to change, and click Tab Color 1 or Tab Color 2.

- You can set the colors for these tabs by clicking Tools, then Options. Then click the Colors tab and choose the colors you want to change, and click OK twice.

- By default, the tabs last opened are automatically displayed in color. You can choose a different color for these tabs by clicking Tools, then Options. Then click the Colors tab and specify the desired color for tabs last opened, and click OK twice.

  To specify the number of tabs last opened which will appear in color, click Tools, then Options, then Number of Last Opened Tabs. Then specify the desired number of tabs and click OK.

- If you don't want the last opened tabs to appear in color, unclick the check box next to Number of Last Opened Tabs, and then click OK.

**Hypertext Links**

To display hypertext links in a different color from ordinary text:
1. From the Tools menu, click Options.

2. From the General tab, click Display Hypertext Links as Colored Text. (If you want hypertext links displayed in the same color as other text, clear this check box.)

3. Click the Colors tab, and select the desired color for the hypertext links.

4. Click OK twice.

**Preferred Commentaries**

If you frequently view certain commentaries, you can display them at the top of the commentaries list.

To specify commentaries as Preferred Commentaries:

1. Click Tools.

2. Click Select Preferred Commentaries.

3. Click the commentaries you want to select.

4. Click OK.

**Cross-References**

To determine which cross-references will be displayed on particular texts:

1. From the Tools menu, choose Options.

2. Choose Text 2.

3. If you want all cross-references displayed by default, click Display All Cross-References. If you only want to display cross-references from particular books, uncheck Display All Cross References, and click Select Books. Then select the desired books from the database tree and click OK.
4. Click OK.

**Displaying Acharonim by Periods**

You can specify different periods of Acharonim to display on relevant Talmudic passages (Earlier Acharonim or Later Acharonim). To do so:

1. From Tools, click Options.
2. Click General.
3. Click Display Acharonim by Periods.
4. Click the commentary from where you want the Later Acharonim to begin and click OK.
5. To cancel the division, click Cancel Division by Periods and click OK.

**Secondary Windows**

To customize the appearance of secondary windows opened up from regular windows – for example, commentary windows opened up from text windows, or windows containing the texts commented on when opened up from windows containing commentaries:

1. From the Tools menu, click Options.
2. Click Text 2.
3. Under Secondary Windows, choose the desired options.
4. Click OK.

**Responsa Fonts**

To change Responsa's display fonts:

1. From the Tools menu, click Options.
2. Click the Display tab.
3. Click the button for the font you want to change (Hebrew, English, tree, or tooltip).

4. Select the font you want to use.

5. Click OK to confirm.

- To change screen fonts on the fly, make sure the Fonts toolbar is displayed (see below, p. Error! Bookmark not defined.). Then select the desired font, size, and style (bold, italic, or regular) from this toolbar.

- Changing screen fonts does not affect printer fonts. For information on changing printer fonts, see above, p. 107.

- You can reduce the size of the screen font by pressing ] (the right bracket key) repeatedly. Likewise, you can enlarge the screen font by pressing [ (the left bracket key) repeatedly.

- To restore Responsa’s default font settings, perform steps 1–2 above. Then click Restore Default Options, and click OK.

**Changing Margins and Line Spacing of Texts in Responsa Windows**

To change margins and line spacing of texts in Responsa windows:

1. From the Tools menu, click Options.

2. Click the Display tab.

3. Clear the Use Recommended Settings box, and click the desired line spacing and margins (specified in millimeters) under User Defined Layout.

4. Select the font you want to use.

5. Click OK to confirm your choice.
• To use the default layout recommended by Responsa, click Use Recommended Settings.

**Interface Language**

To change the interface language of Responsa, click Tools, and then choose the desired language (Hebrew, English, or French). Responsa will restart in the interface language you specified.

**Default Language for Biographies**

To change the default language for biographies:

1. Click Tools, then Options.
2. Click the General tab.
3. Under Biographies, click the desired language.
4. Click OK to confirm your choice.

**Toolbars**

Responsa includes six customizable toolbars – Search, Text, General, Tools, Image, and Font – and you can perform most Responsa operations by clicking icons from these toolbars. (Holding the mouse pointer over an icon displays its function.)

Here is a list of all the toolbars and their icons.
Search Toolbar

Text Toolbar

General Toolbar

Tools Toolbar

Image Toolbar

Fonts Toolbar
Chapter 16  Customizing Responsa

Select Window Toolbar

Main Toolbar Classic

Additional Toolbar Classic

Search Toolbar

Search

Next Result

Previous Result

No Repeats

Filter Search
Chapter 16  Customizing Responda

Text Toolbar

Display All Results

Show the Query

Show the Number of Results

Save Results

Active Databases

Text

Next Paragraph

Previous Paragraph

Full Document

Find
Chapter 16  Customizing Responsa

Tools Toolbar

Topics

Periodicals Index

Gematria
Chapter 16  Customizing Responsa

Names

Calendar

Options

Image Toolbar

Default Magnification

Actual Magnification

Zoom In

Zoom Out

Select

Display All Pages / Page

Last Page
Chapter 16  Customizing Responsa

Fonts Toolbar

- **Arial (Hebrew)**: Font
- **12**: Point Size
- **Bold**
- **Italic**
- **Recommended Layout**
You can drag toolbars from one location to another on screen, customize the appearance of particular toolbars or general toolbar settings, and decide to display or hide particular toolbars.

To choose which toolbars you want to display:

1. Click View.
2. Click Toolbars.
3. Click the toolbars you want to display.
4. Click OK.

- Users who prefer the toolbars from previous versions of Responsa can display them by clicking View, Toolbars, and Classic; then click the toolbars of your choice. (Four such toolbars are available – Main, Additional, Image and Font.)
• All of the toolbars can be dragged to any part of the screen. Likewise, you can close any of the toolbars by clicking the X in the upper right hand corner of the relevant toolbar.

To customize general toolbar settings:

1. Click View.
2. Click Toolbars.
3. Click Customize.
4. Click the settings you want to customize (showing tooltips or toolbar size).
5. Click OK.

• It is generally better to choose larger icons when using a laptop or other computer with a small screen.

To customize particular toolbars:

Drag toolbar icons to another toolbar while holding down the Alt key. To delete icons from a toolbar, drag them off that toolbar while holding down the Alt key.

Alternatively:

1. Click View.
2. Click Toolbars.
3. Click Customize.
4. Click Commands, and then drag icons from one toolbar to the next.
5. Click OK.

To create custom toolbars:
1. Click View.
2. Click Toolbars.
3. Click Customize.
4. Click New.
5. Specify the name of the new toolbar, and click OK.
6. Customize the new toolbar by dragging icons to it from existing toolbars while holding down the Alt key.

**Tree Icon Sizes**

To customize the size of Responsa’s tree icons:

1. Click Tools.
2. Click Options.
3. Click Display.
4. Click the desired tree icon size.
5. Click OK.

- It is usually better to choose larger icons when using a laptop or other computer with a small screen.

**Resizing Dialog Boxes**

To resize the Options, Search, or tree dialogs (useful for laptops), drag and drop their borders to the desired locations

- You can restore the default settings for dialog boxes by clicking Tools, then Options, then Display, then Restore Default Options; then click OK.
Chapter 16  Customizing Responsa

Keyboard Shortcuts

To create new keyboard shortcuts or to change existing keyboard shortcuts:

1. From the Tools menu, click Keyboard Shortcuts.

2. Select the relevant menu in the first column, and then the relevant action from the second column (for example, View – Combine Duplicate Results).

3. Click Create Shortcut.

4. Click the new shortcut key or key combination (for example, Ctrl-Shift-J) from the keyboard.

5. Confirm by clicking OK twice.

- You can remove existing keyboard shortcuts by following steps 1–2 above; then click the shortcut key listed under Assigned Shortcuts, and then click Remove. Click OK twice to confirm your choice.

- You can restore all the original keyboard shortcuts by performing step 1 above; then click Reset All, and click OK twice to confirm.

Changing the Order of Books in Databases

1. From the Tools menu, click Options.

2. Click the General tab.

3. Click List Books in Databases.

4. To list books in alphabetical order, click the bookshelf icon next to the relevant database, so letters appear at the bottom of the icon (like this: 📚).

   To list books in the order in which they actually appear, click the bookshelf icon again, so that no letters appear at the bottom of the icon (like this: 📚).

5. Click OK twice.
Changing the Appearance of the Database Tree

1. From the Tools menu, choose Options.
2. Choose the General Tab.
3. Choose Customize Database Tree.
4. Click plus or minus signs to open or close desired branches of the database tree.
5. Click OK twice.

Changing the Way Responsa are Listed

When selecting books from the responsa database to search or display, you can alter the way these books are listed.

To list all responsa in alphabetical order:

1. Click Tools, then Options.
2. Click the General tab.
3. Click List Books in Databases by.
4. Click the bookshelf icon next to the responsa database, so that letters appear at the bottom of the icon.
5. Click OK
6. Click the Search tab, and make sure that the List Responsa by Periods checkbox is cleared.

- If you want to change the order in which responsa are listed when selecting books to display from the responsa database, click the Text tab rather than the Search tab (and similarly below).
7. Click OK.
To list all responsa in chronological order:

1. Click Tools, then Options.
2. Click the General tab.
3. Click List Books in Databases by.
4. Click the bookshelf icon next to the responsa database, so that letters do not appear at the bottom of the icon.
5. Click OK.
6. Click the Search (or Text 1) tab, and make sure that the List Responsa by Periods checkbox is cleared.
7. Click OK.

To list responsa divided by historical periods, with the responsa in each period arranged in alphabetical order:

1. Click Tools, then Options.
2. Click the General tab.
3. Click List Books in Databases by.
4. Click the bookshelf icon next to the responsa database, so that letters appear at the bottom of the icon.
5. Click OK.
6. Click the Search (or Text 1) tab, and check the List Responsa by Periods checkbox.
7. Click OK.
To list responsa divided by historical periods (medieval, sixteenth century, seventeenth-nineteenth centuries, and twentieth and twenty-first century responsa), with the responsa in each period arranged in chronological order:

1. Click Tools, then Options.
2. Click the General tab.
3. Click List Books in Databases by.
4. Click the bookshelf icon next to the responsa database, so that letters do not appear at the bottom of the icon.
5. Click OK.
6. Click the Search (or Text 1) tab, and check the List Responsa by Periods checkbox.
7. Click OK.

**Automatically Maximizing Responsa Windows**

To automatically display all Responsa windows maximized:

1. From the Tools menu, click Options.
2. Click General.
3. Click Open All Windows Maximized.
4. Click OK.

**Automatically Combining Duplicate Search Results**

To ensure that duplicate results are automatically combined whenever you search:

1. From the Tools menu, click Options.
2. Click Search.
3. Click Combine Duplicate Results Automatically.
4. Click OK.

**Filtering Forms in All Databases**

To automatically filter out the same forms for all databases you are searching, so you won't have to filter out forms individually for each database:

1. From the Tools menu, click Options.
2. Click the Search tab.
3. Click the checkbox next to Filter forms in all databases.
4. Click OK.

**Automatically Expanding Links (Cross-References)**

To automatically expand links (cross-references):

1. From the Tools menu, click Options.
2. Click the Text 2 tab.
3. Click Automatically Expand Cross-References.
4. Click OK.

**Options for Working with Expanded Display Results**

Ordinarily, if you expand search results and then click Next Result or Previous Result, the current result will be replaced by the new result.

If you want to display each additional result in its own window:

1. From the main menu bar, click Tools.
2. Click Options.

3. Click Expand Each Result in a New Window.

4. Click OK.

**Autosaving the List of Active Responsa Windows**

You can autosave the list of active Responsa windows, so these windows will reopen automatically the next time you start Responsa. To do so:

1. Click Tools.

2. Click Options.

3. Click General

4. Click the box labeled Save Autorecover Info Every...Minutes, and type the desired number of minutes in the box.

5. Click OK.

- If the Save Autorecover Info box is not checked, you can have Responsa display a reminder to confirm that you want to exit before you close the program. To do so, perform steps 1–3 above and click the Reminder to Confirm Before Exiting checkbox; then click OK.

**Displaying the שם הוה**

By default, Responsa displays the שם הוה in Tanach as יִכּוֹם.

To display this word as יֵי, יַיִדֵּר, יָי (without Nikud):

1. Click Tools, then Options, then General.

2. Select the desired spelling.

3. Click OK.
• Even if you have chosen to display the שם הוהי as ידוד, יי, or 'ה, you can only search for this word by spelling it יִּכַּוְכָו.

**Miscellaneous Settings**

Several other Responsa settings can be altered by choosing Options from the Tools menu, clicking the General tab, and selecting the desired options. Specifically:

• You can set the maximum number of text or search results windows by specifying the desired number and clicking OK.

• You can display or hide fields for typing the location of user-specified texts (see above, p. 75): users who prefer clicking icons presumably have no need for these fields, while other users may want to display them.

• When performing a search in multiple databases, you can display the breakdown of results by database to find out how many times the search expression occurs in each database (cf. above, p. 62).

• You can display scroll bars on either side of Responsa windows.

• You can prevent Responsa from displaying automatic reminders to backup your personal data.

• You can have Responsa list the dates of various types of user input (for example, saved searches and user-added notes) as Hebrew dates, rather than as Gregorian dates.

• You can display Trop (טעמי המקרא) or Nikkud on screen when viewing the Minchat Shai or Bible databases. Note, however, that proper Trop display is only supported in Vista and Windows 7. Moreover, not all fonts allow for optimal Trop display, so you might have to experiment a bit to display Trop properly.

• You can choose whether or not to display tooltips.
• You can choose whether to display all articles listed in the Index of Periodicals, or only scanned articles (the latter option is the default).

Other, text-related Responsa settings can be changed by clicking Tools, then Options, then Text 1, and selecting the appropriate options. Thus:

• You can display text from the Talmud Yerushalmi by chapter and halachah rather than by page in the Venice edition.

• You can display text from the Torah and commentaries by the weekly Torah portion (parashah), rather than by chapter. The active setting can also be changed on the fly, by right-clicking תנ"ך (on the top of the text box).

Finally, you can change default magnification and zoom settings for the various types of images in Responsa – Tzurat Ha-Daf of the Talmud Bavli, scanned articles, Tikkun Korim, and maps in the Talmudic Encyclopedia – by clicking Tools, then Options, then Images, and then selecting the appropriate options.
The Hebrew Keyboard

If you are not familiar with the Hebrew keyboard, you can enter Hebrew text by using a phonetic keyboard or a virtual keyboard.

To access the phonetic keyboard (in either English or Hebrew Windows), click Keyboard from the Tools menu, and then Phonetic.

To use the virtual keyboard:

1. From the Search or Find screens, click the virtual keyboard icon next to the query bar. A picture of the virtual keyboard will be displayed.

2. Click the letters on the virtual keyboard to enter Hebrew text.

3. When you are finished entering this text, click the virtual keyboard icon again or click the X at the corner of the virtual keyboard. The virtual keyboard will disappear.

• The layout of the virtual keyboard – standard Hebrew-English, phonetic English, or phonetic French – is the same as the layout you chose for the actual computer keyboard.

To change this layout, click Tools, then Keyboard, and then select the keyboard of your choice.

Standard Hebrew-English Keyboard
## Appendix A  The Hebrew Keyboard

### Phonetic Keyboard (English)

<table>
<thead>
<tr>
<th>1</th>
<th>2</th>
<th>3</th>
<th>4</th>
<th>5</th>
<th>6</th>
<th>7</th>
<th>8</th>
<th>9</th>
<th>0</th>
<th>+</th>
<th>=</th>
</tr>
</thead>
<tbody>
<tr>
<td>~</td>
<td>!</td>
<td>@</td>
<td>#</td>
<td>$</td>
<td>%</td>
<td>^</td>
<td>&amp;</td>
<td>*</td>
<td>(</td>
<td>)</td>
<td></td>
</tr>
<tr>
<td>Tab</td>
<td>A</td>
<td>B</td>
<td>C</td>
<td>D</td>
<td>E</td>
<td>F</td>
<td>G</td>
<td>H</td>
<td>I</td>
<td>J</td>
<td>K</td>
</tr>
<tr>
<td>Caps</td>
<td>A</td>
<td>S</td>
<td>D</td>
<td>F</td>
<td>G</td>
<td>H</td>
<td>J</td>
<td>K</td>
<td>L</td>
<td>:</td>
<td></td>
</tr>
<tr>
<td>Shift</td>
<td>Z</td>
<td>X</td>
<td>C</td>
<td>V</td>
<td>B</td>
<td>N</td>
<td>D</td>
<td>;</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Ctrl</th>
<th>Alt</th>
<th>Space</th>
<th>Alt-Gr</th>
<th>Ctrl</th>
</tr>
</thead>
<tbody>
<tr>
<td>2</td>
<td>2</td>
<td>1</td>
<td>1</td>
<td></td>
</tr>
</tbody>
</table>

2 - shifted
1 - unshifted

### Phonetic Keyboard (French)

<table>
<thead>
<tr>
<th>1</th>
<th>2</th>
<th>3</th>
<th>4</th>
<th>5</th>
<th>6</th>
<th>7</th>
<th>8</th>
<th>9</th>
<th>0</th>
<th>+</th>
<th>=</th>
</tr>
</thead>
<tbody>
<tr>
<td>~</td>
<td>!</td>
<td>@</td>
<td>#</td>
<td>$</td>
<td>%</td>
<td>^</td>
<td>&amp;</td>
<td>*</td>
<td>(</td>
<td>)</td>
<td></td>
</tr>
<tr>
<td>Tab</td>
<td>A</td>
<td>Z</td>
<td>E</td>
<td>R</td>
<td>T</td>
<td>Y</td>
<td>U</td>
<td>I</td>
<td>O</td>
<td>P</td>
<td>{</td>
</tr>
<tr>
<td>Caps</td>
<td>O</td>
<td>S</td>
<td>D</td>
<td>F</td>
<td>G</td>
<td>H</td>
<td>J</td>
<td>K</td>
<td>L</td>
<td>M</td>
<td></td>
</tr>
<tr>
<td>Shift</td>
<td>W</td>
<td>X</td>
<td>C</td>
<td>V</td>
<td>B</td>
<td>N</td>
<td>D</td>
<td>;</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Ctrl</th>
<th>Alt</th>
<th>Space</th>
<th>Alt-Gr</th>
<th>Ctrl</th>
</tr>
</thead>
<tbody>
<tr>
<td>2</td>
<td>2</td>
<td>1</td>
<td>1</td>
<td></td>
</tr>
</tbody>
</table>

2 - shifted
1 - unshifted
The following hardware and software is necessary to run Responsa:

- PC with Pentium IV processor or above
- 2048 MB (2 Giga) RAM or more
- Hard disk with at least 65 MB free disk space
- Screen resolution recommended setting 1024x768
- USB Port for Disk on Key Version
- Windows 8 (not RT) / Windows 10
- Mouse and Keyboard
- You must be logged in with Local Administrator rights.
Index

A
abbreviations
automatically locating abbreviated forms, 41
abbreviations dictionary, 120
active databases, 19
active databases icon, 19
active databases window, 19
advanced searches
described, 22
performing, 28
alternative forms, 42
annotating Responsa texts, 102
Aramaic equivalents of Hebrew terms, 42
Aramaic words, dictionary, 120
articles
paging through, 128
scanned, 91, 159
articles, scanned, 159
astronomical information, 117

B
back icon, 67
backing up Responsa data, 124
reminders, 158
Bar-Mitzvah dates, 117
Bible, displaying commentaries on, 98
biblical verses
distance between letters, 115
biblical verses for personal names, 114
biblical verses in Talmud Bavli, 97
biblical verses, copying text as a single paragraph, 134
biographies, 113
of Talmudic sages, 122
bookmarking texts
custom texts, 79
in Responsa windows, 90
books, choosing, 15
breakdown by database, 62, 63, 158

C
calendar, 116
catalog (books and authors), 18, 20, 76
catalog (books and authors), 113
changing defaults. See customizing Responsa
changing settings. See customizing Responsa
choosing books and databases, 15
citations. See cross-references
closing windows, 67, 68
colored window tabs, 137
colors, changing, 136
combining duplicate results, 71, 155
commentaries
displaying, 98
on Shulchan Aruch, references to, 101
viewing text commented on, 101
commentaries on Shulchan Aruch, display references to, 135
commentaries, preferred, 99, 138
commentary windows, customizing, 139
comments. See notes
comparing texts, 90
concepts, encyclopedia, 121
copy icon, 89
copy options, 133
copying and pasting, 88
options, 133
copying text to the search screen, 30
cross-references, 96
cross-references icon, 96
current query, displaying, 30
custom texts, 79
customizing Responsa, 132
Acharonim, displaying by periods, 139
active Windows, saving for next Responsa session, 157
appearance of database tree, 153
automatically maximizing Responsa windows, 155
changing the appearance of the main window, 13
colored window tabs, 137
colors, 136
copy options, 133
cross-references, 138
default language for biographies, 141
display fonts, 139
file saving options, 111
hypertext colors, 137
keyboard shortcuts, 152
line spacing of Responsa texts, 140
listing books in the responsa database, 153
margins of Responsa texts, 140
order of books in databases, 152
print settings, 107
printer fonts, 107
reminders to back up data, 158
resizing dialogs, 151
screen fonts, 139
secondary windows, 139
source references, 134
toolbars, 141
tooltip fonts, 139
tree icon sizes, 151
workspaces, 133
Customizing Responsa
default magnification, 159
zoom settings, 159
customizing source references, 134
customs, encyclopedia of, 123

D
Daf Yomi, 118, 119
dagesh, 36
database groups
defining, 20
deleting, 21
searching, 21
databases
active, 19
choosing, 15
number of words and letters in, 124
order of books in, 152
databases box, 15
dedications, in printout, 108
default language for biographies, 141
default magnification, 159
default options, restoring, 132
defining database groups, 20
defining word families, 47
deleting database groups, 21
deleting former queries, 56
deleting saved searches, 57
deleting word families, 49
dialogs, resizing, 151
dictionaries, 120
dictionary entries, 38
displaying breakdown of search results by database, 62, 158
displaying search results, 62
displaying texts of your choice, 73
displaying varying amounts of text, 64
distances between search components, 49
duplicate search results, combining, 71, 155
duplicating windows, 91

E
ing word families, 47
encyclopedias
holiday customs, 123
talmudic concepts, 121
equal signs, 62
error messages, 30
expand cross-references icon, 96
expanded display windows, 64
working with, 65
expanded search results
options, 156
expanding search results, 64
expression builder window, 27
expressions within a single sentence, paragraph or document, 52

F
families, 46
defining, 47
defining from a filtered search, 47
deleting, 49
editing, 48
searching for, 48
FAQ, 14
features, new, 2
fields for specifying text locations, 158
fields for text display, 76
file conversion options, 111
file saving options, 111
filtered components, using in new searches, 46
filtered searches, 47
filtering out duplicate results, 71
filtering out unwanted results, 44
filtering same forms automatically, 46
filtering search results, 26
find icon, 86
finding text in Responsa windows, 86
flip horizontal, 93
flip vertical, 93
Index

fonts
  default, restoring, 140
  printer fonts, 107
  screen fonts, 139
  tooltip fonts, 139
fonts toolbar, 140
fonts, customizing, 139
former queries
  deleting, 56
  reusing, 55
former searches
  deleting, 57
  recalling, 57
  working with, 58
Former Texts button, 78
frequently asked questions, 14
full document icon, 66

gematria
  duplicate results, combining, 114
gematrias, 113
grammatical prefixes, 34
grammatical suffixes, 34
grammatical variants, 33
graphics printing, 107
Gregorian dates, converting to Hebrew dates, 116

H
Hebrew and Aramaic word endings, 41
Hebrew dates
  converting to Gregorian dates, 116
  displaying, 158
Hebrew, typing, 5
help tutorials, 5
help, obtaining, 13
highlighting text, 88
holiday customs, 123
hypertext, 95
hypertext links, 95
  changing color, 137

I
icons, 12
  active databases, 19
  back icon, 67
  copy icon, 89
cross-references icon, 96
  expand cross-references icon, 96
find icon, 86
full document icon, 66
next result icon, 66
next unit of text icon, 66
previous result icon, 66
previous unit of text icon, 66
print icon, 105
save icon, 109
search icon, 15, 21, 22, 23
text icon, 73
zooming, 91
images, viewing, 91
Index of Periodicals, 18, 127, 159
indexes, 127
installing Responsa, 3
interchanges of letters, 40
interface language, 141

J
Jewish calendar
  displaying general information, 117
Jewish holidays, displaying information about, 117

K
keyboard shortcuts, customizing, 152
keyboard, phonetic, 160
keyboard, virtual, 160

L
lemmas, 38
lemmas and roots, the difference between, 39
letter interchanges, 40
line spacing of Responsa texts, 140
links
  editing, 104
  viewing, 103, 104
  working with, 104
locking windows, 85

M
main window, 5
customizing, 13
mappik, 36
maps, Talmudic Encyclopedia, 91, 159
margins of Responsa texts, 140
maximum number of text or search results windows, 158
measures, 118
Microsoft Word, 112, 136
Microsoft Write, 136
Mishnah Chapters, 119
Mishnah, hypertext links, 95
mistakes in Responsa texts, reporting, 125
molad, 117
multipart windows (Window Manager), 85
multiple windows
  changing, 83
  displaying, 83
  printing, 83, 105
  saving, 83, 109
  switching between, 83
  working with, 83

N
natural language searches, 23
negating search components, 43
new features, 2
next result icon, 66
next unit of text icon, 66
Nikkud, 158
Nikud, 26, 34, 55, 58, 85
non-graphics printing, 107
notes
  adding, 102
  copying, 103
  editing, 104
  printing, 105
  saving as text, 110
  viewing, 103, 104
  working with, 104
notes manager, 104
notes, searching, 17

O
order of books in databases, 152
order of books in the responsa database, 153
original paragraph, 67

P
page view options, 91
paging through search results, 68
paragraph, expressions in, 52
parallel sugyot, 98
parashah, displaying texts from the Torah, 159
percent signs, 62
periodicals, 18, 127
  paging through, 128
  viewing, 91
personal notes. See notes
personal notes manager, 104
phonetic keyboard, 160
preferred commentaries, 99, 138
prefixes, 34
previous queries
  deleting, 56
  reusing, 55
previous result icon, 66
previous searches
  overview, 55
  recalling, 57
previous unit of text icon, 66
print icon, 105
print options, 107
print preview, 106
printer fonts, 107
printing, 105
  multiple windows, 105
  selected search results, 105
  selected text, 105
  printing multiple texts consecutively, 106
  punctuation marks, searching for, 87

Q
queries, former
  deleting, 56
  reusing, 55
query, current, displaying, 30
question mark, 37
quitting Responsa, 13

R
Rambam Yomi, 119
Rambam, Commentary on the Mishnah, 95
recommended layouts, 141
Index

redisplaying texts, 78
regular searches
described, 22
performing, 25
related responsa, 130
related sugyot, 98
reminders to back up data, 158
responsa
database, order of books in, 153
indexes, 127
related, displaying, 130
Responsa
basics, 12–14
customizing, 132
installing, 3
listing by period, 154
quitting, 13
starting, 13
Responsa databases
number of words and letters in, 124
Responsa texts
comparing on screen, 90
copying and pasting, 88
displaying on screen, 73
highlighting, 88
saving, 109
Responsa windows
finding text in, 86
switching between, 83
working with, 83
results, sorting, 71
reusing saved search results, 58
right-click options, 64, 67, 69, 70, 101
roots, 38
roots and lemmas, the difference between, 39
rotate images, 93
RTF, saving files in, 111

S
sages, biographies, 122
save icon, 109
saved search results
combining, 58
using in new queries, 58
working with, 56
saved searches
combining, 58
deleting, 57
recalling, 57
working with, 58
saving
multiple windows, 109
options, 111
selected search results, 109
selected text, 109
saving options, 111
saving search results for reuse by
Responsa, 56
screen font, choosing, 139
scrolling, automatic, 100, 101
search icon, 15, 21, 22, 23
search results
copying and pasting, 89
display options, 62
displaying, 62
displaying breakdown by database, 62, 158
displaying in separate tabs, 63
expanded, 64
expanding, 64
paging through, 68
saving, 109
saving for reuse by Responsa, 56
selecting, 56, 70
too many, 31
viewing, 62
search results, previous
working with, 56
search results, sorting, 71
search screen, 15
searching, 15–32
Aramaic equivalents of Hebrew terms, 42
biographies, 113
existing search results, 60
introduction, 15
notes, 17
step by step instructions, 15
tips, 53
troubleshooting, 30
types of searches, 22
within existing search results, 60
word families, 48
searching database groups, 21
secondary windows, customizing, 139
Select Window toolbar, 83
selected search results
printing, 105
saving, 109
viewing, 70
selected text
Index

T

_ta’amei ha-mikra_, 158

table of weights and measures, 118
tabs for windows, 13
tabs, coloring, 137
tabs, search results, 63
Talmud Yerushalmi, 76, 159
Talmud, displaying commentaries on, 99
talmudic concepts, encyclopedia, 121
Talmudic Encyclopedia, maps, 91, 159
talmudic sages
teachers and disciples, 122
talmudic sages, biographies, 122
te’anim, 158
_tekufah_, 117
text box, 10, 73
text icon, 73
text layout, 141

Tikkun Korim, 91, 119, 159
tilde, 37
tips on searching, 53
tips, general, 14
toolbars, 12, 141
      Select Window, 83
tooltip dictionaries, 121
tooltip fonts, 139
tooltips, displaying, 158
Torah Or, 97
Torah portion, displaying text from the Torah, 159
transferring Responsa settings, 125
translations of Aramaic words, 120
tree icons, customizing sizes, 151
Trop, 158
troubleshooting
tutorials, 5

U

unlocking windows, 85
user-defined database groups. See database groups

V

variant spellings, 40
variants, grammatical, 33
varying amounts of text, displaying, 64
verses, biblical
distance between letters, 115
virtual keyboard, 160
vowels, 26, 34, 55, 58, 85

W

weights and measures, 118
wildcards, searching for, 37
window
      active databases, 19
      window manager, 83
      window tabs, 13
      window tabs, coloring, 137
windows
      active, saving for next Responsa session, 157
      closing, 67, 68
duplicating, 91
Index

locking and unlocking, 85
maximizing automatically, 155
multipart, 85
multiple, 83
scrolling, 100, 101
selection, 84
word endings, Hebrew and Aramaic, 41
word families, 46
defining, 47
defining from a filtered search, 47
deleting, 49
editing, 47
searching for, 48
word order, varying, 49
word processor settings
for copying and pasting, 136
for saving Responsa texts, 111
Word, Microsoft, 112, 136
words in varying order, 49
working with Responsa windows, 83
workspaces, 133
Write, Microsoft, 136

Y

Yerushalmi, 76, 159

Z

zoom settings, 159
zooming, 91

ע

עストレス, 158

ט

טטעמי המקרא, 158

ש

שם הוהיה, 157

ת

תיקון קוראים, 91, 119, 159